Solved

Cluster service offline:Exchange 2007

Posted on 2011-02-11
8
750 Views
Last Modified: 2012-06-27
HI,

We have setup 2 Mailbox server roles on SCC. Last day the cluster services went offline and while checking the events found that before cluster went down found that The WinHTTP Web Proxy Auto-Discovery Service service entered the stopped state. Does it have any dependencies on this service? During the time the cluster went offline, Exchange attendant service went down simultaneosly.
0
Comment
Question by:navin_peddi
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 3
8 Comments
 
LVL 10

Expert Comment

by:abhijitmdp
ID: 34869758
Will you please post the detail event log for analysis.
0
 

Author Comment

by:navin_peddi
ID: 34869789
0
 

Author Comment

by:navin_peddi
ID: 34869793
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:navin_peddi
ID: 34869797
0
 

Author Comment

by:navin_peddi
ID: 34871146
Please recommend on might have triggered the issue.
0
 
LVL 10

Accepted Solution

by:
abhijitmdp earned 500 total points
ID: 34872225
Is the failover working properly, coz as far as I am getting the error, this may occour when the server ties for a failover and the second node did not respond in a manner. So please check the failover first. Also check your Active directory replication and DNS using below commands and post the result.
DCDIAG /V
DCDIAG /TEST:DNS
0
 
LVL 10

Assisted Solution

by:abhijitmdp
abhijitmdp earned 500 total points
ID: 34872248
Run a health check on all your exchange servers and post the result.
0
 

Author Closing Comment

by:navin_peddi
ID: 34886010
1. Hey I have run the Health check on the Mailbox servers and found that the Node2 of the cluster is partially configured and we are planning to re-configure the cluster node.

2. Found that Virtual memory on both the servers was too low and had to increase it to the recommended size.

Thanks for your support.
0

Featured Post

Enroll in June's Course of the Month

June's Course of the Month is now available! Every 10 seconds, a consumer gets hit with ransomware. Refresh your knowledge of ransomware best practices by enrolling in this month's complimentary course for Premium Members, Team Accounts, and Qualified Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
This article will help to fix the below error for MS Exchange server 2010 I. Out Of office not working II. Certificate error "name on the security certificate is invalid or does not match the name of the site" III. Make Internal URLs and External…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…

724 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question