[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 453
  • Last Modified:

Outlook 2003 Cache Mode not working

Hi,

We have Outlook 2003 (SP3) client installed on Win 2K8 machine, connecting to Exchange 2010 server over RPC/HTTP.
We are not able to enable Cache mode.

Appreciate if someone can shade some light on this.

Regards,
SM
0
kbitguru
Asked:
kbitguru
  • 5
  • 3
  • 2
  • +1
2 Solutions
 
MegaNuk3Commented:
Is it greyed out? Generally cached mode is not enabled on terminal servers.

Otherwise if it is only affecting a specific mailbox then have a look at get-mailbox and get-casmailbox commands on the end put | fl

Then see if they are cachedmode disabled/enabled
0
 
danubianCommented:
Is there any error when enabling Cache Mode ?
0
 
kbitguruAuthor Commented:
thanks your reply!

Yes, it is greyed out. We are using cached mode on win 2k3 terminal servers.
We tried creating profile directly on the Win 2K8 server, that also didn't work.

Is it related to Win 2k8 only?

No, there is no error message.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
kbitguruAuthor Commented:
correction - it does not work on any terminal servers.

is there any tweak to get it to work on TS.

Does Outlook 2010 work?

thanks!
0
 
danubianCommented:
0
 
danubianCommented:
0
 
Iain MacMillanIT ManagerCommented:
if the server is not a terminal server, it maybe that there is a GPO policy in play for Outlook that is prohibiting Cached mode.  you should be able to check your policy and OU's affected via Group Policy Management on your DC's or Admin systems.  To be honest Office 03 is past main support, and not designed for the latest OS's, you might have better luck with 07 (SP2) or 10 (SP1 will be out this year).

cached mode needs to be selected in 2 places, under the main account on the Exchange server settings and under the Advanced tab of the More Settings page.
0
 
MegaNuk3Commented:
Apparently Outlook 2010 supports cached mode on terminal server...

You can however turn cached mode on for other clients on terminal server via reg key, it's not recommended though because of all the disk space every TS users mailbox will take up. I'll dig the reg key out for you.
0
 
MegaNuk3Commented:
Outlook 2010 Cached Mode supported for all configurations:
http://technet.microsoft.com/en-us/library/ee620554(office.14).aspx
0
 
MegaNuk3Commented:
Look at the reg key mentioned on the bottom of the solution in this question:
http://www.experts-exchange.com/Software/System_Utilities/Remote_Access/Citrix/Q_21764558.html
0
 
MegaNuk3Commented:
Thanks for the points, are you going to install Outlook 2010 then?
0

Featured Post

Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

  • 5
  • 3
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now