?
Solved

Outlook 2010 - Flag Message for Follow-Up - "The function cannot be performed because the message has been changed."

Posted on 2011-02-11
7
Medium Priority
?
5,271 Views
Last Modified: 2012-05-11
About 80% of the time when I click on a message and attempt to flag it for follow-up, I get the error message "The function cannot be performed because the message has been changed." I am running a 64bit version of Windows 7 Ultimate and 64 bit Office 2010 connected to Exchange server.

After reading some info here on EE I did delete my outlook profile and rebuild it, but that has not solved the issue.  

Here's the error message:
Error message
0
Comment
Question by:gijames1982jl
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 2
7 Comments
 
LVL 26

Assisted Solution

by:e_aravind
e_aravind earned 2000 total points
ID: 34882876
Any other delegate(s) accessing the same mailbox from older version of Outlook?

Is this happening only with the "Cached Exchange Mode"?
Can you try and see if the issue goes away with the "Outlook /safe"


>Got any communicator installed along with the 64 bit Outlook?
0
 
LVL 1

Author Comment

by:gijames1982jl
ID: 34883002
There are no other delegates, will try with the Outlook /safe switch, not using cached mode and no communicators installed.
0
 
LVL 26

Expert Comment

by:e_aravind
ID: 34883268
You got any other mobile devices\applications connecting and sync. with the mailboxes?
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
LVL 1

Author Comment

by:gijames1982jl
ID: 34890259
Yes, I have an Android, but the problem was present before I had that device.
0
 
LVL 1

Author Comment

by:gijames1982jl
ID: 34891816
Doesn't go away with outlook /safe.
0
 
LVL 1

Accepted Solution

by:
gijames1982jl earned 0 total points
ID: 34892307
Enabling cached exchange mode did the trick.
0
 
LVL 1

Author Closing Comment

by:gijames1982jl
ID: 34932160
Solution reached by following guide from other user.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video discusses moving either the default database or any database to a new volume.
Suggested Courses
Course of the Month10 days, 18 hours left to enroll

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question