Solved

POP3 and IMAP clients not authenticating to local LAN connected Exchange 2010

Posted on 2011-02-11
4
1,571 Views
Last Modified: 2012-05-11
I have a small company LAN of about 50 people.  I just installed a brand new Exchange 2010 server for them.  Most of the clients attach to the Exchange 2010 server using Outlook and the Exchange protocol.  No problem.

However, about 5-7 developers use Thunderbird as their email client, instead of Outlook.  I have setup the internal certificate on Exchange with IMAP and POP3 services, but when I try to create accounts for Thunderbird email clients, I continually get an error message saying that it cannot find the security settings for the server.  Which is Thunderbird "geek speak" for not able to authenticate.  (the client is set for SSL/TSL authentication)

I also then tried setting up a POP3 account using Outlook 2010 and 2003 as a test.  And neither of those email programs would authenticate for POP3 or even IMAP either.

Is there some type of setting under Exchange 2010 that I am missing to get it to respond and/or authenticate for POP3 and IMAP clients?

Thank you in advance,
Jeff
0
Comment
Question by:jgrammer42
  • 3
4 Comments
 
LVL 22

Expert Comment

by:Matt V
ID: 34876195
Have you given the user account permission to use POP3/IMAP?

# In the console tree, navigate to Recipient Configuration > Mailbox.
# In the result pane, select the user for whom you want to enable or disable POP3.
# In the action pane, under the name of the user, click Properties.
# In <User> Properties, on the Mailbox Features tab, click POP3, and then click either Enable or Disable.
# Click OK.

# In the console tree, navigate to Recipient Configuration > Mailbox.
# In the result pane, select the user for which you want to enable or disable IMAP4.
# In the action pane, under the name of the user, click Properties.
# In <User> Properties, on the Mailbox Features tab, click IMAP4, and then click either Enable or Disable.
# Click OK.
0
 

Accepted Solution

by:
jgrammer42 earned 0 total points
ID: 34888054
mattvmotas,
Please forgive me for taking so long to respond.  I was not notified via email that you had posted, and did not see your response until I logged back on to Experts Exchange.

Yes.  the user(s) do have POP3 and IMAP enabled in their respective properties areas.

Thank you,
Jeff
0
 

Author Comment

by:jgrammer42
ID: 34910825
na
0
 

Author Closing Comment

by:jgrammer42
ID: 34941382
Problem was resolved via change to POP3/IMAP authentication to use clear text.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
ACTIVE DIRECTORY 18 51
Exchange 2007 3 35
Outlook 2013 License Question 8 30
What is meant by  Recovery False in 4 21
Read this checklist to learn more about the 15 things you should never include in an email signature.
An analysis of the phishing scam that has been affecting Google users, along with steps to take for protection, as well as what to do if you receive one of the emails.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

832 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question