Link to home
Start Free TrialLog in
Avatar of IGButch
IGButchFlag for United States of America

asked on

Windows Server 2008 R2 64 bit folder permission

I was asked to build a new File & Print serve in Windows 2008 R2 64 bit server.  This is my first Win 2008 Server so excuse the dump question.  I am trying to set permission on folders in the shared directory.  When I right click the folder, Permission\Security tab\Advanced\Change Permissions… and uncheck Include inheritable permission from the object’s parent and the Windows Security popups with Add – Remove – Cancel.  What happened to the Copy button that was in Win 2003 R2?  If I click Add is this now the same as Copy?  If not what am I doing wrong.

Thanks,
Butch
ASKER CERTIFIED SOLUTION
Avatar of jakethecatuk
jakethecatuk
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of IGButch

ASKER

Appreciate it and thanks