[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 262
  • Last Modified:

.SIF file issue

You know when a file is not allocated a proper .doc or .xml .mp3 symbol so a person does not know what the file is, but on right clicking and selecting to 'OPEN' in any selected format, which then changes that files whether right or wrong to that .doc.  How do I change it back so that it is not in any format?
0
mikey250
Asked:
mikey250
  • 4
  • 3
2 Solutions
 
mikey250Author Commented:
i think ive done it as i accessed right clicked the file, properties and removed the '.sif' at the end and it reverted back.  hopefully this will then allow my system to read the file as normal!!
0
 
☠ MASQ ☠Commented:
If you've just renamed your xxxx.sif file to xxxx then you've just got a workaround.  Any other files created with the .sif file extension will exhibit the same problem.

You need to tell XP that the .sif file extension is not associated with a specific program:

Open Windows Explorer > Tools > Folder Options > Files Types

Find the .SIF  file type and delete it
0
 
mikey250Author Commented:
so although ive changed it to '.sif' - you want me to delete it in: Open Windows Explorer > Tools > Folder Options > Files Types, what will this do?
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
☠ MASQ ☠Commented:
Open Windows Explorer > Tools > Folder Options > Files Types
Sets file associations so Windows knows what program to use to open a file.
You can also get to it when you open an unknown file type as set the program you open it with as the default.
From your question it sounded like you had set the default program for .SIF file types but wanted to undo that.
What I'm suggesting will set Windows so it doesn't know what program to use to open a .SIF file and will ask you.
At that point you could choose another program you want to always open .SIF files or for Windows to continue to check with you.
0
 
mikey250Author Commented:
ok i will look at it!  although the file does appear as a none file, but in order to open it and read whats inside you have to open it as a notepad according to instructions and when ive finished i then just selected properties and removed the .sif which put it back in its 'none' recognisable state, but i think then it was not recognised as a .sif file anymore!!
0
 
☠ MASQ ☠Commented:
Windows relies on the file extension to know what to do with it.  If you remove that then by default it becomes "none"
0
 
mikey250Author Commented:
just so you know it is to do with 'RIS' and ive just realised i believe my problem after a whole week of nightmares doing this.  just re-installing and starting again.  most experts have gone onto bigger and better things but i wish to crack this just so i know.  although it wasn't to do with the '.sif' file although that was just a query.

thanks for you help!
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

  • 4
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now