Solved

My Adobe Acrobat 7 typewriter font appears grey.

Posted on 2011-02-11
19
2,941 Views
Last Modified: 2012-05-11
I managed to chane the opacity/greyscale of the typewriter font.

(1) is there a way to reset to the default all of the color/options in Abobe Acrobat 7

or

(2) a way to reset the font to appear black as before

I found a related mention about a Adobe Technote #320120 on the subject, but cannot find the technote on the Adobe site, any way of finding this.

"Re: Typewriter font prints in greyscale not black
 
We have a similar problem on one PC(at least I think it is similar). Every few months something changes, and the typewriter text becomes so light it is almost illegible. Using Adobe technote 320120, I alter the registry and it fixed the problem for awhile. "
0
Comment
Question by:model_un
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
  • 3
  • +2
19 Comments
 
LVL 30

Expert Comment

by:captain
ID: 34884329
I don't think there is an overall reset that affects the colour settings for individual tools.

I have not worked with Acrobat 7 for years, later versions have a Typewriter Toolbar which allows change of font and font colour. I think in Acrobat 7 you can only change size and line spacing.

How did you change it to grey in the first place?

0
 

Author Comment

by:model_un
ID: 34885651
Indeed. My home version is much easier to use. The office is too cheap to upgrade. In any case, the only additional information I can give, is that I was playing with highlighting text and inserting call out boxes with different opacities, when all of this occurred. I went back and changed the opacities, but of course nothing is working. A total pain this is.

At no time did I overtly seek to change the font (for the reasons you mentioned)... the graying was a total side effect...
0
 
LVL 30

Expert Comment

by:captain
ID: 34885970
I see :)

And setting everything to full opacity using the same method does not work I guess..?
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:model_un
ID: 34887874
interesting note. when I cut/copy black text from another pdf, it STAYS black. the gray text only appears with NEW txt.
0
 
LVL 30

Expert Comment

by:captain
ID: 34888318
On thing worth checking is the Edit> Preferences> Commenting section. There is an Opacity setting. Change that to 100, does this make a difference?
0
 

Author Comment

by:model_un
ID: 34891364
Was set at 25%. changed to 100%. Nothing. Still the same.

Thanks,

FF
0
 
LVL 30

Expert Comment

by:captain
ID: 34891429
That could have been your problem though, standard is 85%...

Restart Acrobat is Typewriter text still grey?
0
 

Author Comment

by:model_un
ID: 34909753
Set to 85%. Restarted AA... nada... still the same.

Thanks!

FF
0
 

Author Comment

by:model_un
ID: 34909863
Add this to the riddle...

I just noticed that when I add (or select) text via the typewriter the options buttons for font size and line spacing are not being activated. (In other words they stay grayed out.)

0
 
LVL 30

Expert Comment

by:captain
ID: 34910671
Weird indeed.

I have no idea, honestly. Other than trial & error which cannot be the answer...

Let me think about this. But the problem may be that I just cannot replicate the issue.
0
 
LVL 14

Expert Comment

by:tomaugerdotcom
ID: 35236669
This will be a tough one, because of the legacy software. Have you tried creating a posting on the Adobe forum? I have found it to be quite responsive (though certainly not as responsive as EE!). This may warrant a support request from Adobe directly.

Sorry, I realize this is not the help you were looking for.

T
0
 
LVL 44

Accepted Solution

by:
Karl Heinz Kremer earned 500 total points
ID: 35237438
Unfortunately that technote seems to be lost. If you don't have a time machine, we need to do some software archeology...

When you google for the tech note number, there are a few things that you can find. This one is particularly interesting: http://forums.adobe.com/thread/502660
It refers to deleting the cAnnots registry key. You can find that at HKEY_CURRENT_USER/Software/Adobe/Adobe Acrobat/7.0/Annots/cAnnots

I would not delete it outright, I would first try to rename it (e.g. cAnnots.backup). First quit Acrobat, then rename that registry key, and then restart Acrobat. If it's now working correctly, you can delete that key, but it does not hurt to have it stick around.

Good luck!
0
 
LVL 38

Expert Comment

by:puppydogbuddy
ID: 35240752
Although these instructions are for Adobe 9, they might work for Adobe 7:
              http://www.ehow.com/how_6512396_change-typewriter-font-adobe-acrobat.html
0
 
LVL 44

Expert Comment

by:Karl Heinz Kremer
ID: 35240944
@puppydogbuddy - It was already established that Acrobat 7 does not have the Typewriter Toolbar.
0
 

Author Closing Comment

by:model_un
ID: 35241088
IT WORKED!!!! I went the '.backup' route. Should I delete it now? Will it hurt to keep it around? Thanks again!
0
 
LVL 30

Expert Comment

by:captain
ID: 35241186
Good call khk. I was stuck here.

Glad it worked out!
capt.
0
 
LVL 44

Expert Comment

by:Karl Heinz Kremer
ID: 35241220
You can keep the registry key around, it will take up a few bytes on your computer, but it will be ignored by your applications. If you feel comfortable enough to delete registry keys, go ahead and delete it.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Windows 7 - Fuzzy Fonts 11 97
pdf to word 13 87
Opening PDF on button click and fill new document 2 63
GET error with Font Awesome 3 51
Can Be Caused By Disabled Services I have encountered a problem viewing PDF files using Adobe Acrobat Reader.  For the longest time, PDFs might launch or might not.  Sometimes they took about 15 minutes to appear after launching them. After som…
Inserting page numbers in Portable Document Files not only enhances manageability but also makes them look professional. With numbered pages, the file appears more organized and it becomes easier to search for a particular page. The size and the vol…
In this fourth video of the Xpdf series, we discuss and demonstrate the PDFinfo utility, which retrieves the contents of a PDF's Info Dictionary, as well as some other information, including the page count. We show how to isolate the page count in a…
In a recent question (https://www.experts-exchange.com/questions/28997919/Pagination-in-Adobe-Acrobat.html) here at Experts Exchange, a member asked how to add page numbers to a PDF file using Adobe Acrobat XI Pro. This short video Micro Tutorial sh…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question