Cannot sign into Sharepoint web-site from Public IP address (on sever only)

I have a Sharepoint 2010 web-site that I can access via a public ip address from any computer, except from the actual Sharepoint Server itself.
When I try to access the site from the Sharepoint 2010 server itself, I get prompted for the user and password. I enter it in and click ok, then it asks me again for the user and password with no error message. I tried entering it again and it just keeps prompting me for the user name and password.
I have tried IE and Firefox and they both do the same thing.
LVL 3
AccessYourBiz_ComAsked:
Who is Participating?
 
zephyr_hex (Megan)DeveloperCommented:
sounds like lookback ;)
0
 
AccessYourBiz_ComAuthor Commented:
Thanks. I added the registry setting and restarted and tested it again but it still does the same thing.
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

 
AccessYourBiz_ComAuthor Commented:
Wait, I just reread the article and I see it says to add 32bit entry. I did 64bit. Let me try again....
0
 
jessc7Commented:
OK, let us know if using a 32-bit entry worked or not, and we can go from there.
0
 
AccessYourBiz_ComAuthor Commented:
Thanks dude!!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.