Unable to connect to Home Folder in users profile

Hello,
I'm working with a Server 2008 R2 environment.

From the Profile tab of a user account, under Home folder | Connect: I select the U: drive and enter \\servername\Shares\Users\theirname.  But I'm getting the following error on the Windows 7 Professional desktop: "Could not reconnect all network drives"

Windows XP Systems work fine


Checked security on C:\Shares\Users

Athenticated Users      Full Control
System            Full Control
Administrator            Full Control
Administrators      Full Control


Checked group policy :
user config->policies->admin templates->system->user profiles->connect home directory to root of share is disabled
jnoaubreyAsked:
Who is Participating?
 
ToxaconConnect With a Mentor Commented:
Hmmm, does your logon script have anything that could cause this? For example a NET USE command that removes all connections at the beginning?
0
 
ToxaconCommented:
So I assume that sharename for c:\shares\users is SHARES?
0
 
jnoaubreyAuthor Commented:
Yes Toxacon;

The sharename for c:\shares\users is shares.

Users logging on with Windows XP Systems map just fine.  It's Windows 7 users that have a problem.
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
ToxaconCommented:
So the is a path

c:\shares\users\users\<username>

?
0
 
jnoaubreyAuthor Commented:
We're getting all twisted on the path naming instead of focusing on the problem.

There were three clues in my original post:
(1) The share path \\servername\Shares\Users
(2) Checked security on C:\Shares\Users
(3) Windows XP workstations work fine with the Home Path setting.

So, a Windows XP user by the name of wcoyote gets a mapped drive to \\servername\Shares\Users\wcoyote, and the drive letter is U:

Windows 7, no mapping happens.

0
 
ToxaconCommented:
So can you do a manual mapping of U: to

\\servername\Shares\Users\wcoyote

from a Win7?
0
 
jnoaubreyAuthor Commented:
So can you do a manual mapping of U: to \\servername\Shares\Users\wcoyote
from a Win7?

YES! Pop! fast as you can blink. Full rights also.
0
 
ToxaconCommented:
Try the following:

Share the c:\shares\users\users as Users. Modify the U drive to map to \\servername\users\%username% in the Profile tab.
0
 
jnoaubreyAuthor Commented:
Sharing  the c:\shares\users\users as Users, and modifying the U drive to map to \\servername\users\%username% in the Profile tab has no effect.

I think we've used up any possible naming and mapping convention errors.

I'm thinking this may be something regarding a difference in how WinXP and Win 7 implement the AD profile mapping during domain logon, or some rights/permissions/ownership on the 2008R2 server vs. what Win 7 clients need.
0
 
ToxaconCommented:
The problem is really weird. What does the RSOP Planning say about the computer/user? Is there anything that relates to this?

Has the ADUC created the home folder or has it been set up manually?
0
 
jnoaubreyAuthor Commented:
I've never used RSOP and do not underatand how it works.

ADUC creates the user folder just fine. I never noticed any problems until I tried deploying these first Windows Prof 7 workstations.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.