Plesk Upgrade 'Broke' Mail Server

Hello,

I have a pretty serious issue.

I logged into my plesk control panel and there was a prompt to update the plesk from 10.0 to 10.1.1 and I said go for it.

As soon as it was complete the server no longer accepted incoming mail, please see the attached returned email I am receiving.

The mailbox is there and I can even log into it via webmail.domain.com but an email is sent to it then there is an immediate rejection and I do not receive anything in my inbox.

I did contact parallels and my server company but no fix in over 48 hours.

We have tried installing a new qmail app and that did not work... same error

Please let me know if you have any incite!

Matt
Hi. This is the qmail-send program at domain.com.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<mg@domain.com>:
Sorry, no mailbox here by that name. (#5.1.1)

--- Below this line is a copy of the message.

Return-Path: <mgraff@highline-autos.com>
Received: (qmail 31103 invoked from network); 9 Feb 2011 17:42:15 -0700
Received-SPF: none (no valid SPF record)
Received: from fed1rmfepo103.cox.net (68.230.241.145)
 by 11-11-11-111.dedicated.abac.net with SMTP; 9 Feb 2011 17:42:15 -0700
Received: from fed1rmimpo03.cox.net ([70.169.32.75])
         by fed1rmfepo103.cox.net
         (InterMail vM.8.01.04.00 201-2260-137-20101110) with ESMTP
         id <20110210004345.WTQC20516.fed1rmfepo103.cox.net@fed1rmimpo03.cox.net>
         for <mg@domain.com>; Wed, 9 Feb 2011 19:43:45 -0500
Received: from ip24-251-111-11.ph.ph.cox.net ([14.111.117.52])
	by fed1rmimpo03.cox.net with bizsmtp
	id 60jl1g00818K1hk040jltj; Wed, 09 Feb 2011 19:43:45 -0500
X-VR-Score: -50.00
X-Authority-Analysis: v=1.1 cv=icgemsq+LqMGY4m7IOkEF2G2WQn18U66bW9J96xD/bo=
c=1 sm=1 a=kj9zAlcOel0A:10 a=3GzuMi10v4g+dOKMD8kVdg==:17
a=e-A66-pieZJ-uvb7aW4A:9 a=e-A66-pieZJ-uvb7aW43Udwuf9MA:4 a=CjuIK1q_8ugA:10
a=3GzuMi10v4g+dOKMD8kVdg==:117
X-CM-Score: 0.00
Authentication-Results: cox.net; none
Message-Id: <799DB7AD-F365-4D8B-8A33-9F3A07E78E23@highline-autos.com>
From: Matt Graff <mgf@domain.com>
To: Matthew Graff <mg@domain.com>
Content-Type: text/plain; charset=US-ASCII; format=flowed
Content-Transfer-Encoding: 7bit
Mime-Version: 1.0 (Apple Message framework v936)
Subject: gg
Date: Wed, 9 Feb 2011 17:42:16 -0700
X-Mailer: Apple Mail (2.936)

ff

Open in new window

LVL 1
movieprodwAsked:
Who is Participating?
 
ragijshahConnect With a Mentor Commented:
Hey sorry for late reply. I was travelling all these days.

You might want to open your terminal window and try following command

 echo To: youremailaddress  | /var/qmail/bin/qmail-inject

Once you execute this command (replace youremailaddress with your actual smtp address before running the command) check wether you got any mail in your inbox/junk mail. If you did receive mail then we have to troubleshoot plesk part because it does enable antivirus / antivirus spam feature with qmail and might require some additional configuration change.
0
 
ragijshahCommented:
Do you get the same error if you try to perform qmail-inject?
Also can you pls post output of uname -a command.
0
 
movieprodwAuthor Commented:
Hello Ragijshash,

I am not familiar on how to do what you are asking, can you please let me know how to accomplish that.

matt
0
 
movieprodwAuthor Commented:
Thanks for the help, plesk took it over and fixed it
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.