Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 508
  • Last Modified:

xcel wont open docs from doc icon

we have a machine that doesn't want to open excel docs form the doc icon either on the local machine or the server, we can use the excel program open doc fine on the local machine and server and we have cleaned , checked for viruses and reinstalled office.

word, outlook, ppt all work fine

machine is xp with office 2003.

Thanks
0
sio2y
Asked:
sio2y
  • 3
1 Solution
 
tarthurncCommented:
This is a problem I often see. To be able to open a document from the document icon itself, do the following:

For versions ofExcel prior to Excel 2007:
1) Open Excel
2) Choose Options from the Tools menu. Excel displays the Options dialog box.
3) Make sure the General tab is selected.
4) Make sure the Ignore Other Applications check box is selected.
5) Click on OK.
6) Try to open your file by double clicking it.

For Excel 2007 or 2010, follow these steps instead:
1) Click the Office button and then click Excel Options.
2) Excel displays the Excel Options dialog box.
3) Click Advanced at the left side of the dialog box. (Click here to see a related figure.)
4) In the General section, make sure the Ignore Other Applications that use Dynamic Data Exchange (DDE) check box is selected.

5)Click on OK.
6) Try to open your file by double clicking it.


If you still cannot double-click on a workbook to open it, try these steps:
1) Get out of Excel completely.
2) Open a My Computer window.
3) Choose Tool | Folder Options. You should see the Folder Options dialog box.
4) Make sure the File Types tab is displayed.
5) In the list of registered file types, find and select the entry for XLS (Microsoft Excel Worksheet).
6) Depending on your version of Windows, click on either the Edit or the Advanced button. You should see the Edit File Type dialog box.

7) In the list of actions, choose Open.
8) Click the Edit button. Windows displays the Editing Action dialog box.
9) The Application Used to Perform Action box contains the actual command line used to start Word. Double-check the line to make sure there are no strange extra filenames at the end of the command line.

10)Make sure the Use DDE check box is selected, and that the DDE Message box is set to the following: [open("%1")]

11) Click on OK.
12) Close all the other open dialog boxes.
13) Try to open your file by double clicking it.
0
 
sio2yAuthor Commented:
Thanks - problem resolved.

we did the above steps with some slight mods - we unchecked dde and added space "%1" to the end of the main string.

0
 
sio2yAuthor Commented:
Hi there,

I am objecting to the 0 points because the solution was partially correct and in closing the question I was trying to give credit to tarthurnc.

Not so sure how it ended up this way but i think he should get the credit for the answer.

Sio2y
0
 
sio2yAuthor Commented:
partial solution
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now