Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 316
  • Last Modified:

Network connections

I have a desktop whose OS is windows 7 and a laptop whose OS is Win XP Prof.  They are connected by ethernet cable.  I am trying to access the files from the laptop to the Desktop and vice versa.  Can someone please help me in the initial set up.  As a novice, so please  give me a step by step set up process.  Thank u.
0
jegajothy
Asked:
jegajothy
  • 4
  • 4
  • 2
5 Solutions
 
Matt VCommented:
Basically, you have to change the advanced network settings on the Windows 7 machine to be compatible with workgroup instead of the default.

Since you are a novice, here is a great howto:

http://www.howtogeek.com/howto/windows-7/share-files-and-printers-between-windows-7-and-xp/
0
 
ZombieAutopsyCommented:
its actually pretty easy. As long as your drives are shared, all you do it...

Click Start>Run>

Then in the run field, type  \\computer1\c$

Where computer1 is the name of the pc that you want to conect to. and thats it, not your in that remote pc's hard drive.
0
 
jegajothyAuthor Commented:
if my computer name is Dell Vostro, do I do this : \\"Dell Vostro"\c$
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
jegajothyAuthor Commented:
typing \\"Dell Vostro"\c$
gives the error that " Windows cannot find \\"Dell Vostro\C$.  Check that spelling and try again, etc etc
0
 
Matt VCommented:
You computer name will not have a space in it.

Right click on my computer and select properties.  From the first screen you should see COMPUTER NAME and FULL COMPUTER NAME, you want the one with no spaces.
0
 
jegajothyAuthor Commented:
In response to mattymotas, Yes I have corrected this.  it should be DELLVOSTRO, and then it asks for my password when I run, I do all that but still I am not connected.  Is it anything to do one pc is windows 7 and the other is win xp prof? thanks.
0
 
Matt VCommented:
Refer to my earlier link, you need to open the network sharing center in Windows 7, click on the advanced network settings link and change the network type to WORK instead of HOME.  Then you can set the workgroup the same as the XP machine and they will talk.
0
 
ZombieAutopsyCommented:
No you have to type the exact computer name. Right click my computer and select properties. In windows 7 you will see the computer name towards the bottom. in windows xp there is a tab that say computer name. If there is an error still after you use the computer name. Open My Computer and rioght the C drive and select proprties. Then hit the Sharing tab and turn sharing on.
0
 
Matt VCommented:
You can type the exact computer name all you want, Windows XP cannot see shares on a Windows 7 machine unless it is part of a WORKGROUP or DOMAIN.

Windows 7 HomeGroups are not compatible with Windows XP.
0
 
jegajothyAuthor Commented:
thank u everyone
0

Featured Post

Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

  • 4
  • 4
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now