Link to home
Start Free TrialLog in
Avatar of dslntadmin
dslntadminFlag for Afghanistan

asked on

Outlook 2010 calendar events not displaying

We have many shared calendars, and some user are NOT seeing all events.  Example:  My calendar displayed only the IT Meeting; my managers calendar showed the Wetlands meeting, a co-workers calendar displayed both events.  We have turned off 'Cache'; We have disabled both Windows Search & Anti-Virus add-ins.  Do you have any other ideas
Avatar of e_aravind
e_aravind
Flag of India image

Got a chance to test the response\behaviour on OWA 2010?
Avatar of dslntadmin

ASKER

I logged on OWA as the shared calendar and I can see all events.  However, again in mine & other's Outlook profile we are seeing only a few events not the entire calendar schedule.  The events are posted as busy, so it's not a 'Free' issue.   I turned 'cache' back on at my workstation and now see only the word 'Busy' and two out of four events.  We have turned 'cache' on/off at other workstations with still the same issue only a few events showing not all.  We even do an update folder and still don't see all the events.  Any help would be appreciated.
Avatar of davorin
Maybe you have already solved your problem, but anyway...
If you have the same problem also in OWA, then it is not outlook client problem and certainly not cache problem.
(If you suspect cache problem, the best think to do is disable cache, exit outlook, delete .ost file, open outlook, enable caching to recreate the cache file.)

I suppose that missing meetings are created as appointments and not as reminders. Have you checked at your missing meetings if you are invited? Maybe the meeting can see only who is invited. If this is not the case I would check permissions on calendar.
The shared calendar displays all the events correctly through OWA, however on various client machines, Windows XP and Windows 7, we can not see all events, we have also experienced problems like 'New Appointment' is grayed out, permissions on the shared calendar are set to 'All DSL' with publishing author rights.  Do you want us to delete the .ost file on the client machines?  
You can try to delete .ost file (it is cached local copy of mailbox), but reading again the comments I'm not sure it will help.
Another thing you can try is to disable exchange proxy (having cache disabled).
I would also check delegation rights if you are using it and here is not exactly the same problem, but the solution could help:
http://itknowledgeexchange.techtarget.com/itanswers/outlook-2010-calendar-issue/

believe we resolved our own problem.  Have already tried all of the above deleting .ost; disabling cache and no delegation rights.  You can close this ticket
Nice to hear that.
I'm just curious - how did you solved the problem?
About closing - you should send a request to delete the question.
ASKER CERTIFIED SOLUTION
Avatar of dslntadmin
dslntadmin
Flag of Afghanistan image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
As I indicated before it was the 'cache mode'