• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 724
  • Last Modified:

Citrix multiple sessions

We have one Citrix presentation server 4.0 running on Windows 2003 standard - about three weeks ago users started opening applications in different sessions which has caused printing issues because the printers don't show up in the second session. I've verified that all of the applications have the exact same settings. (see attached) We had this problem once time before and it ended up being the build of the client that we were using. We had to go back to an older client build to resolve it. Any ideas besides upgrading to the newest Citrix? session25 session60
0
cnmgt
Asked:
cnmgt
  • 5
  • 4
4 Solutions
 
Carl WebsterCommented:
What about the published application settings?  THose are what must be identical.

Audio
color depth
resolution
encryption
etc

They all must match exactly.
0
 
cnmgtAuthor Commented:
They match. That's what doesn't make sense.
0
 
cnmgtAuthor Commented:
Those images that I provided show you the settings.
0
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

 
Carl WebsterCommented:
Export two apps to .app files and attach them so we can see all the app settings.
0
 
cnmgtAuthor Commented:
Hmmm. I've never done that. I assume if I right click on the app I can do that correct?
0
 
Carl WebsterCommented:
Oh another thing that will cause this is the domain entered in the web interface site settings as "domain" or "domain.local" and the user logs in with the reverse "domain.local" or "domain".

example, the site settings has the domain prefilled in as cnmgt.com and I login as cnmgt\cwebster I just broke session sharing.
0
 
Matt VCommented:
PS 4.0 is ancient, do you not have the option of upgrading to at least 4.5?  

PS 4.0 is out of support as of December 31, 2009.

http://support.citrix.com/article/ctx120322
0
 
cnmgtAuthor Commented:
Yeah I know. It's a client and they won't spend the money. I'll verify the web interface settings.
0
 
Carl WebsterCommented:
0
 
Carl WebsterCommented:
In 4.0 I think you may have to use http://www.thomaskoetzing.de/index.php?option=com_content&task=view&id=135&Itemid=207

Doe the Export ALL application section.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 5
  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now