• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 770
  • Last Modified:

Sites are not showing up in Trusted SIte Group

I have terminal server, a group policy that applies sites to the Trusted Group in IE and a reg file that does the same thing at startup, But when I remote in to the terminal server with a regular user the sites are not showing up in the Trusted Sites group.  They show up in the registry and there is nothing in group policy that is overriding the Site either.  Loopback is enabled.  Suggestions.
0
rdare23
Asked:
rdare23
  • 2
1 Solution
 
TasmantCommented:
I think your group policy apply user settings. And the GPO is linked to the container where is stored your user account.
If you enable loopback on TS server, you have 2 modes:
- replace, in which case no user settings linked to your user account are applied, but instead it applies user settings stored in the group policy applied to your TSE account.
- merge, in which case user settings linked to your user account are merged with the user settings applied to your TSE account.

So, if you want to apply your trusted settings on your TSE server, you need to add your setting in the user part of the GPO applied to TSE account.
0
 
lovemaskCommented:
try to logon to server using domain administrator.
0
 
rdare23Author Commented:
The ieharden in the zonemap in the regisrty was still  set to 1.  After setting it to 0, the websites showed up in IE.
0
 
rdare23Author Commented:
This was the fix.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now