Solved

Outlook 2010 Cached Mode Greyed Out

Posted on 2011-02-11
3
2,936 Views
Last Modified: 2012-05-11
We have an ADMIN install setup and originally it was configured with an Admin.MSP file to disable Cached Mode. I believe this is where the problem is coming in.

I'm trying to turn cache mode on, but it's greyed out.

I've updated the Group Policy to allow everyone to change the cache mode to on or off.

I've even gone as far as making registry edits that I found on google. One being in the following location: HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Outlook\dde8d87e8e2f31469579e0aceaef7bc1

It states to change the key 00036601. When I do, as soon as I load outlook it always resets it back to 04 10 00 00

I've also looked for the NoOST option with no success - doesn't seem to exist with outlook 2010.

Anyone have any idea's on how I can get Cache mode turned on?

At this point, I'm very close to just formatting and installing Office 2010 WITHOUT the Admin file. By the way, I've updated the Admin file so it no longer disabled cache mode - it leaves it off, but lets the user change it (which is what we want now).

How can I turn cache mode on after all of the above has failed? Thanks!
0
Comment
Question by:HospiceChesapeake
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 11

Accepted Solution

by:
Tasmant earned 500 total points
ID: 34877473
have you looked on this key instead to see if a value is present ?
HKEY_CURRENT_USER\Software\Policies\\Microsoft\Windows NT\CurrentVersion\Windows Messaging Subsystem\Profiles\Outlook\dde8d87e8e2f31469579e0aceaef7bc1
0
 

Author Comment

by:HospiceChesapeake
ID: 34884144
I actually did a Find, and only found the key in place, which was the place I listed. I can change the value, but it just gets set right back as soon as Outlook opens.
0
 

Author Comment

by:HospiceChesapeake
ID: 34955522
Anyone have any hints on this? I cannot figure out how to 'ungrey' Cached mode no matter what I do. I've done GPO, I've done Admin Install, I've done registry settings... nothing seems to work. The only thing I can think of is a fresh install of Windows with an Admin install that specifically allows the cached mode to be changed on or off...

Anyone have any ideas on this??
0

Featured Post

SendBlaster Pro 4 - Bulk Email Sending Software

SendBlaster 4 Pro - Best Bulk Emailing Sending Software
Automatic Subscribe / Unsubscribe Processing
Great for Newsletters & Mass Mailings
Optional HTML & Text Composition
Integration with Google Features
Built in Spam Score Checking
Free Professional Templates - Feature Packed!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Finding original email is quite difficult due to their duplicates. From this article, you will come to know why multiple duplicates of same emails appear and how to delete duplicate emails from Outlook securely and instantly while vital emails remai…
Changing a few Outlook Options can help keep you organized!
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

752 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question