Link to home
Create AccountLog in
Avatar of Hornwood
HornwoodFlag for South Africa

asked on

MSI MS 1076 MAIN BOARD DRIVERS NEEDED - PLEASE HELP

Hi , I am seekeng the location to down load the ACTUAL Windows XP drivers for a MSI MS-7061 VER:1.0  Mainboard. I have searched the net for 2 Weeks with no success and many bogus drivers later am frustrated. I have been to the MSI website with no siccess, I know the board is obsolete so some one must still have the drivers.

Many thanks in advance.

PS I am also seeking the drivers to a ENM232-8VIA TREMOR sound card .
Avatar of ☠ MASQ ☠
☠ MASQ ☠

MS-7061?
Which model?
http://global.msi.eu/index.php?func=searchresult&keywords=7061

The soundcard drivers may be manufacturer specific despite sharing the same chipset.
Try these http://driverscollection.com/?file_cid=4106958612992c91a785c9d1a4b
(Ignore the adverts just enter the Captcha and hit download)
MS-7061 is not a motherboard model it's MSI's OEM number. We need the make and model of the computer, MSI usually doesn;t have the drivers for it's OEM boards they leave that up to the manufacture who built the system. Here's the driver for the sound card.
http://www.encore-usa.com/us/support/ENM232-8VIA
if your lan is working - you can use drivereasy :  www.drivereasy.com
you can use this method to identify the devices :

Start>Programs>Accessories>System Tools>System Information.
Now select  "Components" and highlight "Problem Devices".
All hardware devices with a driver problem will be listed here.
Make a note of the first line of the PNP Device ID line of the entry. It will show a Vendor number and a Device number (VENxxxxDEVxxxx) both four digits long.
Look up those numbers here:   http://www.pcidatabase.com/index.php

This will tell you the manufacturer and the chip number.  
Check the manufacturer's website first or google them - or post them here

you can also use windows update, or drivereasy (free) :  www.drivereasy.com
Avatar of Hornwood

ASKER

will try all as advised above and respond accordingly.
the board does not have a specofoc identification except N1996 and the MS-7061 numbers ???

SORRY FOR THE TYPING ERROR IT IS MS7061
VIA KM400A Chipset, VT8237 Southbridge, VT1617 AC'97 Audio, VT6103 Ethernet.
Via Hyperion Pro drivers for XP
Hi Appologies for the delay in reply, I have tried ALL the drivers as advised with NO SUCCESS , I keep getting told that the device for the driver I want to load is not found ???

I have un-installed ALL drivers in safemode, rebooted and re-installed, The VGA and SOUND CARD drivers do not want to load ???

Any Ideas ??
Thanks in Advance.
ASKER CERTIFIED SOLUTION
Avatar of edbedb
edbedb
Flag of United States of America image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Will do , many thanks.
SOLUTION
Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Thanks guys , I have decided to replace the board as the amount of time spent ti try get the damn thing to work is not worth it.

All your solutions are valed but this is just one of those frustrating mainboards.

Many Thanks