Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1356
  • Last Modified:

Setting Time on a FAS270 using NetApp

Trying to set the time on a FAS270. Won't sync with ntp server and readjusts itself to 1970.
0
bakkeb
Asked:
bakkeb
2 Solutions
 
Paul SolovyovskyCommented:
what ontap version are you running?.  Try manually setting time without ntp as  a test.  How are you changing the ntp servers, filerview, options, etc..
0
 
slemmesmiCommented:
Dar bakkkeb,

in CLI you need to set the timed option and related - run the command "options timed" and you'll see the options that are currently set on your FAS.
If this is properly set (to the IP of your ntp source) that'll work just fine.
Your FAS will per default obtain the time of your Windows domain if it is a member of a such.

Kind regards,
Soren
0
 
bakkebAuthor Commented:
So happens that I just had to re-add it to the domain. Then I reset the ntp to the proper domain controller (which was what didn't work before) and ensured the DC was on the correct time. Thank you both for the kind support.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now