Link to home
Start Free TrialLog in
Avatar of Éric Moreau
Éric MoreauFlag for Canada

asked on

Visual Studio 2008 : CTRL-M CTRL-M not working anymore

Hi

I don't know exactly since when but my CTRL-M CTRL-M to toggle regions is not working anymore.

I have already the keyboard mapping. I have alo resetted all settings from the import and export wizard.

I have checked the keyboard options and CTRL-M, CTRL-M is propertly assigned to "Edit.ToggleOutliningExpansion".

The menu under "outlining" shows correct shortcut keys.

I don't have other tools loaded in VS2008.

Any other ideas? it used to work.
Avatar of BurnieP
BurnieP
Flag of Canada image

Hi,

This is a good question.  I am used to do Ctrl-M M.  So it is an extra M after the Ctrl-M.

I saw something about this might be a Windows 7 thing.  Did you upgrade to windows 7 recently?
Avatar of Éric Moreau

ASKER

I have been using Windows 7 for a long time now. I don't clearly remember if it has ever work on this laptop since Win7. I work on 3 different computers!
I just tried on my other laptop which is also running Windows 7 and CTRL-M M works properly.
ASKER CERTIFIED SOLUTION
Avatar of Éric Moreau
Éric Moreau
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
solved myself