[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 695
  • Last Modified:

SBS2003 and HP RDX Storageworks

I recently installed an HP RDX Storageworks external backup onto my SBS2003 server.  Since then, when I reboot, the server just sits at a black screen with flashing cursor.  If I unplug the RDX, it reboot just fine.  I've let it sit for a good 15 minutes at the blinking cursor - so if it eventually boots after that timeframe, I have not had the patience to wait and see.

If the server reboots after installing updates, this will be an issue as I am not onsite regularly.

Found someone with the same issue - it was suggested that the drive may be faulty.  This is a new unit, and backups are running just fine so not sure that could be the problem?

I used to have an Iomega drive connected and never had a problem with that on reboot.  Just started with the RDX.

anyone else seeing this problem?  Any ideas?

Thanks
0
lbit
Asked:
lbit
  • 5
1 Solution
 
Paul SolovyovskyCommented:
You have the boot order to boot from USB.  Change it to boot from Hard drive prior to usb and it will resolve the issue.  I'm assuming the RDX drive is connected via USB
0
 
lbitAuthor Commented:
Thanks for the idea, but I already checked that.  The boot order is set to hard drive, cd/rom, removable devices, in that order.
0
 
connectexCommented:
Try disabling USB boot. I've seen it cause problems when iPods were connected to some laptops during a reboot.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
lbitAuthor Commented:
I'll give that a shot.  Won't be able to try for a couple days, so I'll post back then.
0
 
lbitAuthor Commented:
Unless I am missing something, I thought I would disable USB boot in the BIOS?  But nowhere in the BIOS menus do I find that option.  I also saw another post to make sure that boot priority is set as required.  But I don't have that option either.  The only thing I can do in the BIOS Boot menu is set the boot order.  So no luck.

Other ideas?
0
 
lbitAuthor Commented:
Have not received any further feedback on this issue.  I have found that this is a known bug with the RDX backup and the fix is to change USB boot priority to low.  Since I don't have that as an option on my server, will close/cancel this post and submit new one under server.
0
 
lbitAuthor Commented:
Solution is correct, but I have a separate issue since I cannot disable usb boot on my server.
0

Featured Post

Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now