Link to home
Avatar of COM1
COM1Flag for United States of America

asked on

How do I change the 1 hour default Outlook 2010 calendar publish time?


Greetings,

I have just successfully setup the ability to Publish our Outlook 2010 Calendars to a Server 2003 running IIS and Webdav and would like know how to change the default Publish time from 1  hour to 15 minutes.

Any info or advice is appreciated.
Thank you.
Avatar of Chris Bottomley
Chris Bottomley
Flag of United Kingdom of Great Britain and Northern Ireland image

If you are referring to the default appointment duration then you cannot do it i'm afraid ... you are restricd to the published selection times and in 2010 I think they are:

5, 6, 10, 15, 30 and 60 as usual.

Note they reflect the time interval of the displayed slots in the day.

Chris
Avatar of COM1

ASKER

Thank you for responding Chris,

I am referring to the default time of 1 hour that the subscribing Outlook 2010 program  will "update" or  "pull" the published calendar from the Webdav Server.
By default Outlook 2010 will only update the calendars it has "subscribed" to once every hour. This is too slow of an update time for us and we would like to be able to c hange it to 15 minutes.

The Outlook 2010 Program has the ability to "Publish" its calendars manually to the IIS WebDav Server by pushing a button we've placed on the Quick toolbar but I have been unable to configure the ability of the subscribing computer to "update" on demand, or quicker than 1 hour, the calendars that  have already been Published on our internal IIS WebDav Server.

Thank you for your response.
Ah, sorry bout that then I don't know about WebDev as such and so please ignore me.

Chris
ASKER CERTIFIED SOLUTION
Avatar of COM1
COM1
Flag of United States of America image

Blurred text
THIS SOLUTION IS ONLY AVAILABLE TO MEMBERS.
View this solution by signing up for a free trial.
Members can start a 7-Day free trial and enjoy unlimited access to the platform.
See Pricing Options
Start Free Trial
Avatar of COM1

ASKER

No one responded or did not understand the question.