?
Solved

Exchange 2010 Activesync and RPC over HTTP (Outlook Anywhere)

Posted on 2011-02-12
3
Medium Priority
?
1,794 Views
Last Modified: 2012-05-11
Im in the middle of an Exchange 2003 to 2010 SP1 migration and need to setup Exchange ActiveSync for mobile phones to get email, and Outlook anywhere (RPC over HTTP) so my Outlook 2003, 2007, and 2010 clients can connect outside the network.

First question is does the exchange Activesync URL change now that I am on Ex2010? Previously the settings I used on all phones were server name mail.mycompany.com, but it seems to not be working. How do I set this up to keep the old URL and settings?

Also I used that same URL for my Outlook clients to connect (msstd:mail.mycompany.com). What config changes need to be made to get this working?
0
Comment
Question by:Trihimbulus
  • 2
3 Comments
 

Expert Comment

by:thoompje
ID: 34880739
Hi,

First please go to: https://www.testexchangeconnectivity.com
And show the results of Exchange ActiveSync.

But what you can check is in the EMC -- > Server configuration --> Client Access -- >Exchange ActiveSync

There you see the internal and external URL, please set the internal on "https://yourservername.yourdomain.local/Microsoft-Server-ActiveSync

and the external on: https://yourexternaldomain.com/Microsoft-Server-ActiveSync

Then go to Authentication and set the "Basic Authentication (password is sent in clear text)" on

and the client certificate authentication to ignore.

Hope you have enough information
0
 

Expert Comment

by:thoompje
ID: 34880750
For the RPC you have to go in the EMC --> Server configuration --> Client Access

on the right you see outlook anywhere, please enable it and set it on the remote address.
and the client authentication method on basic.

but also here you can check it with https://www.testexchangeconnectivity.com 
Outlook Anywhere (RPC over HTTP)

0
 
LVL 74

Accepted Solution

by:
Glen Knight earned 2000 total points
ID: 34881663
>>I used on all phones were server name mail.mycompany.com, but it seems to not be working

No reason why the old URL shouldn't work as long as you have redirected port 443 on the router/firewall to the internal IP address of the Exchange 2010 server instead of the 2003 server.

Don't mess around with the authentication types, there is no need to do this.
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
Mailbox Corruption is a nightmare every Exchange DBA wishes he never has. Recovering from it can be super-hectic if not entirely futile. And though techniques like the New-MailboxRepairRequest cmdlet have been designed to help with fixing minor corr…
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…
Is your OST file inaccessible, Need to transfer OST file from one computer to another? Want to convert OST file to PST? If the answer to any of the above question is yes, then look no further. With the help of Stellar OST to PST Converter, you can e…
Suggested Courses
Course of the Month14 days, 5 hours left to enroll

809 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question