windows 7 cannot install active x

Hi,
      i have windows 7 64 bit , i have installed a dvr cctv camera and when i put the link in my browser it try to install acctive x controll and a yellow bar apperas . when i right click and click on add this add on for all users and for this computer .
it shows a pop up
"windows has blocked this software because it cant veryfy the publisher"
name sdvrcms.cab
kindly advice
sanjeevkmrsAsked:
Who is Participating?
 
CSIPComputingConnect With a Mentor Commented:
This will be your internet explorer security settings.

The site you are viewing will be classed as an internet site (probably) and the default settings for this zone disallow installing unsigned ActiveX Components.

Take a look at the bottom right of the internet explorer window.  Does it say "Internet"... ?

The easiest way to get this working is to add the site to your Trusted Sites list, drop the security for trusted sites to Low, install the unsigned ActiveX component, and then return the security settings for trusted sites to the default setting (or whatever you changed it to).
0
 
mohan7228Connect With a Mentor Commented:
  1. Click Start, and then click Control Panel.
   2. Click Programs. Then, click Turn Windows Features On And Off. A UAC prompt appears.
   3. At the Windows Features dialog, select ActiveX Installer Service check box. Then, click OK.
   4. Restart your computer.
   5. After the computer restarts, you need to set the ActiveX Installer (AxInstSV) service to start automatically. Click Start, right-click Computer, and then click Manage. Expand Services and Applications, and then click Services. Right-click ActiveX Installer (AxInstSV), and then click Properties. Click Startup type, and then click Automatic. Then, click the Start button, and finally click OK.

Now that you’ve done that, nothing will behave differently. To use it, you must enable the “Computer Configuration\Administrative Templates\Windows Components\ActiveX Installer Service\Approved Installation Sites For ActiveX Controls” Group Policy setting and add each URL you want to allow ActiveX controls for. For the value, you can typically just go with “2,2,1,0¿.
0
 
ded9Connect With a Mentor Commented:
Right click on Internet explorer -select run as administrator - and then try to install the active x.

Should resolve your problem.



Ded9
0
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

 
jcimarronConnect With a Mentor Commented:
:
sanjeevkmrs--
"windows has blocked this software because it cant veryfy the publisher"
Is this message near the top of the screen right under the Toolbars?  This is the Information bar.  Does it suggest you click on the bar?  If so, do so.  Do you get the option to install the ActiveX add-on (perhaps even though not recommended)?
Or read this
http://social.answers.microsoft.com/Forums/en-US/InternetExplorer/thread/39d11fde-03c7-45b8-a9be-0e996cc0d9b5
0
 
sanjeevkmrsAuthor Commented:
thanks
0
 
jcimarronCommented:
sanjeevkmrs--You are welcome!
0
All Courses

From novice to tech pro — start learning today.