Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 558
  • Last Modified:

SharePoint WSS 3.0 sites missing.

I have some users who are complaining that the sites have gone missing. I see the errors shown in error log are as below. Please let me know if this could be the reason of sites missing.
Is there a way to get back these sites?


2011-01-10 08:08:38.47 spid18s     Error: 3313, Severity: 21, State: 2.

2011-01-10 08:08:38.47 spid18s     During redoing of a logged operation in database 'WSS_Content_de197ff40ced42dd8e3cb0fd51815d14', an error occurred at log record ID (4916:16:211). Typically, the specific failure is previously logged as an error in the Windows Event Log service. Restore the database from a full backup, or repair the database.

2011-01-10 08:08:38.82 spid19s     74 transactions rolled forward in database 'WSS_Content' (10). This is an informational message only. No user action is required.

 

0
nsdlsandy
Asked:
nsdlsandy
  • 2
  • 2
1 Solution
 
Minesh ShahSharePoint & all about itCommented:
what you see once clicked an url of some site collection which is missing..
also missing from some user machine or fron all users machine

0
 
KoenVostersCommented:
Have you done a database check on your content database? If you look at the database in SQL Admin, is it marked as suspect?
0
 
nsdlsandyAuthor Commented:
No missing a site for all users, Did database check and a database went into suspect mode.
0
 
KoenVostersCommented:
Means yoir db is corrupt. Do you have backups with db check ?
0
 
nsdlsandyAuthor Commented:
Had to get Microsft support.
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now