Solved

The Outlook Password and Exchange 2010

Posted on 2011-02-13
10
367 Views
Last Modified: 2012-05-11
I have a brand new Ex2010 server on Window 2008 SR2.  This is a brand new domain etc.

I have a certificate installed and OWA is working beautifully.  I can also get into Outlook 2007 when locally set up.  However, I noticed two things.  When setting up Outlook for the first time on the local LAN connection, it resolves my email address to cwalker@domain.local instead of cwalker@domain.com.  Also, once Outlook opens up, it asks for a password to connect.  

Any help would be appreciated.
Thanks
0
Comment
Question by:cwalker007
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
10 Comments
 

Expert Comment

by:joelia2526
ID: 34885028
I know this may sound silly, but is the PC joined to the domain?
0
 

Author Comment

by:cwalker007
ID: 34885064
Yes.
0
 
LVL 6

Expert Comment

by:Faisal Khan
ID: 34885122
have you installed/modified the certificate for smtp lls etc services?
0
Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

 

Author Comment

by:cwalker007
ID: 34885163
I have installed a SAN cert for the server.  Until then, I was getting cert errors when trying to connect to OWA.  Those have cleared up.  I don't get cert errors anywhere, just these quirky issues.  On my ohter network (Exchnage 2007), the Outlook set up uses cwalker@domain.com, not cwalker@domain.local.  The cert is set up the same on both systems.
0
 
LVL 26

Expert Comment

by:e_aravind
ID: 34916279
Auth. prompt is showing the CAS server correct?

Any clues on the
A) Ol2k7 connection status
b) OL2k7 "test email autoconfiguration" results\log tab
0
 
LVL 15

Expert Comment

by:pcsmitpra
ID: 34916420
To give priority to LAN over the local
Control panel -> Internet Options -> Connection -> Check "Never dial a connection"

To teach your outlook to remember password  
Menu -> Select Tools ->  E-Mail Accounts -> Select View or change existing e-mail accounts
Next  -> Select email account

For every account you need to follow these steps again
Click Change ->   Logon Information
-> Enable Remember password
-> Type the account's password under Password
Next  -> Finish

I hope this will help you.
0
 
LVL 38

Accepted Solution

by:
Hypercat (Deb) earned 500 total points
ID: 34918567
You may need to make changes to the autodiscovery settings in DNS.  Here's an article that may be helpful:

http://www.amset.info/exchange/singlenamessl.asp
0
 
LVL 2

Expert Comment

by:synetron
ID: 34940526
just out of curiosity, have you looked at what the client's FQDN is?
0

Featured Post

Free Tool: Postgres Monitoring System

A PHP and Perl based system to collect and display usage statistics from PostgreSQL databases.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Lotus Notes – formerly IBM Notes – is an email client application, while IBM Domino (earlier Lotus Domino) is an email server. The client possesses a set of features that are even more advanced as compared to that of Outlook. Likewise, IBM Domino is…
What does UTC stand for?  “Coordinated Universal Time” – Think of this as the true time on Planet Earth that never changes with the exception of minor leap seconds here and there to account for the changes in the planet's rotation.   What does th…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
how to add IIS SMTP to handle application/Scanner relays into office 365.

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question