[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1538
  • Last Modified:

Pantech Breeze II cell phone which will not display the callers name (only phone number)

Hello,
I just had my Breeze II cell phone replaced by AT&T because I was having trouble with (not) receiving calls.
However, my question has nothing to do with that.
My question is concerning a feature (but this may not actually be a feature at all - it may just be what the phone is supposed to do).
My original phone displayed the callers name (if they were in my address book) automatically - I remember setting the phone up when it was new and I did nothing special to make the phone do this - it just did it.
Now, I have a replacement phone which is the exact same phone. However, it will not display callers name - it only displays the callers number.
I have spent hours and hours reading the manual and trying every seting on the phone - and nothing I am doing will change this about the phone.
My question is : Is there anybody here familiar with this particular phone and can help me with this problem? If not - perhaps there is somebody who knows something about pantech phones or behavior of phones in general??? I really think this should be automaticly set this way - but it obviously is not.
I have wasted countless hours trying to solve this on my own and I now give up. If I cannot get this to work correctly - I will have no choice but take the phone back to the store and pay a ton of money to upgrade to another model.
Please somebody try and help. Any suggestion would be greatly appreciated.
Thanks,
m-coon
0
m-coon
Asked:
m-coon
  • 3
  • 3
1 Solution
 
DaBagBoyCommented:
have you loaded your old contacts (address book) into the new phone?

Cell phones use your address book for the display names
0
 
m-coonAuthor Commented:
Because my old address book was so messed up - I entered all the data new. So the address book files should actually be in better condition than when on the old phone.
0
 
DaBagBoyCommented:
so you re-entered all the data by hand?  

my guess is your new address book  phone numbers are in the "wrong field" location or their formatting is "incorrect" (area codes, country codes, dialing prefixes, etc)

Try to add some contacts using your "recent calls" page, usually you will have an option to highlight a recent call and "Save to address book" or "Save as a new contact"  

Use that method to tag some callers using the recently calls and see if that helps.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
m-coonAuthor Commented:
Well - I finally discovered what was wrong. When I noticed that only long distant persons names were being displayed - I figured out that when I entered everybody in the address book - if it was a local call - I left out the area code. This was the problem. Now that I have added the area code for everybody in my address book - I now see their names when they call me.
Since nobody came up with this suggestion - I guess I will ask EE to simply withdraw the question.
WAIT - AFTER READING THE COMMENT BY "DaBagBoy" - I see he actually did suggest to check the phone number formatting - So I will award the question to him.
Thanks to those who at least tried to help me.
m-coon
0
 
m-coonAuthor Commented:
Although you did not specifically suggest "the area code" - you did include this in your overall suggestion - so you got the points. Thanks!!!
0
 
DaBagBoyCommented:
LOL, thanks for the points, like I said it could have been any number of problems with your address book...
formatting is "incorrect" (area codes, country codes, dialing prefixes, etc)
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now