Link to home
Create AccountLog in
Avatar of xof64

asked on

I can ping but not browse


I have installed sbs 2003 r2 for the first time.
My system has 2 network card, Network A for the internal network and Network B for external.

Network A:
Gateway: nothing

Network B:
Gateway: (Router Address)
DNS: (Internet provider Address

In dos, i can ping to
But i cannot browse to
I allready try 2 diferent browse (iexplorer and Firefox)

I hope somebody can help me with this problem?

Avatar of Krzysztof Pytko
Krzysztof Pytko
Flag of Poland image

Do not set up ISP DNS address in NIC's properties. Put there only internal IP of your DNS server. In DNS forwarders add this ISP DNS server or any openDNS like Google ( or and the type

ipconfig /flushdns

try again with web site access

Avatar of santoshgb24

on both card configure dns and in DNS configure ISP dns server address as forwarder
Then create one Unrestricted Internet Access" rule, so clients can
unrestrictedly access Internet.

Please open the ISA management console, navigate to Firewall Policy, right
click "Firewall Policy" and click New->Access Rule, then create a new
access rule as following:

Rule name: Allow anonymous Internet access

Rule Action: Allow

Protocols: All Outbound Traffic

Sources: All Protected Networks

Destination: External

User Sets: All Users

Then move this rule to the top and click Apply to save all the settings.

note dont confgure any proxy in browser
Avatar of xof64



Thank you all for the information.
But still i cannot browse to the internet, local website no problem.

i'm running the browse on the server itself.
i will try with one network card.

clear local DNS cache by running in command-line

ipconfig /flushdns

and check again.

Avatar of xof64


Hello iSiek,

I allready done it... twice

It's so strange cause this is a fresh installation.

Avatar of xof64


and i also have disable the firewall.
Hi xof64,

you can ping by IP but no access using DNS? Looks like UPD53 port blocked on router for inbound/outbound DNS traffic ? Can you verify that, please?

Avatar of xof64


it's getting more stranger.

i enable only one network card and disable local dhcp en dns.
So on the card i put dns ipaddress of our provider.

i still can ping to google but i cannot browse...

what is happening?
OK, please check in DNS and DHCP management consoles under Binding section on which NIC DNS and DHCP are listening to :)
Avatar of xof64


dhcp is disable
and the DNS is also ok.

On the bottom of the browse (iexplorer), it say "Wet site found. Waiting for reply"

So that's mean that the dns is working but for some reason it cannot download the page.

try to paste it to Internet browser

it's google address. Check if it loads properly using IP address.
Avatar of xof64


hi iSiek,

Even with ipnummer in the browser is still the same.
OK, did you use Configuration Wizard during SBS configuration (CEICW) ? Try with those steps

On the SBS, on the LAN NIC, under advanced TCP/IP properties and the WINS tab, check the box "enable NetBIOS over TCP/IP". Disable sometimes gets set and you can then not browse the network.
After changing it may take up to 30 minutes to start to populate.
Avatar of xof64


i have install windows xp and  windows vista on the same machine and they all have the same problem.
Can ping but not browse.
i have insert a new network card and bang it works fine.

The embedded Nic is maybe defect but i cannot believe it because i can see the mac address in the network and i can also ping on it.

Is there maybe a setting in the bios that block the browse?
I cannot find anything strange on the bios.

Browsing relies on NetBIOS, not DNS, thus my comments about you need to enable NetBIOS over TCP/IP earlier.
By the way Vista and Win 7 machines also need Network Discovery enabled. This does not exist on XP.
Avatar of xof64


hi RobWill,

It stil don't work.
I have allready call Dell to let them change the motherboad.

I would to thank you all for the information and help.

I highly doubt it is a hardware issue.
check proxy settings in browsers.
Avatar of xof64

Link to home
Create an account to see this answer
Signing up is free. No credit card required.
Create Account
Avatar of xof64