• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 529
  • Last Modified:

How do you remove an "association" on folders

I have a recent problem whereby when I double-click on a folder to open it, windows 7 professional popsup a dialogue box saying the file does not have a program associated with it for performing this action .......

It seems that some setting has been altered/corrupted ... how can this be corrected?

Note: If I right click and use the "open" i do get into the folder.
0
ynot8669
Asked:
ynot8669
1 Solution
 
ibrahim52Commented:
Click the link below, the program name is FLASH DISINFECTOR ,download it and right click and RUN AS ADMINISTRATOR it will blank your screen for a while and once it is done. Check if you are able to open the folders and the drives again. Good luck

Download link :
http://download.bleepingcomputer.com/sUBs/Flash_Disinfector.exe

or

Download the Malwarebytes and make a QUICK SCAN and check if you have any malware or trojans.

Download Link :
http://www.filehippo.com/download_malwarebytes_anti_malware/
0
 
LHT_STCommented:
start > Control Panel

select programs (if not listed change the filter to category)

Select "make a file type always open in a different program"

once the list is populated you can adjust whatever you need to.
0
 
ibrahim52Commented:
If the above mentioned solution doesn't work for you.Please visit the link below, a similar discussion was solved.

Referred URL :
http://www.techsupportforum.com/forums/f10/solved-this-file-does-not-have-a-program-associated-with-it-for-performing-this-act-211789.html
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
ynot8669OwnerAuthor Commented:
Tried the above suggestion and they did not resolve the problem.

I did a little more searching myself and found this page

http://www.winhelponline.com/blog/file-asso-fixes-for-windows-7/

Downloaded the folder registry fix and follwed the instructions ...Bingo all is now good.

Thanks to ibrahim and LHt for their quick response and suggestions.
0
 
ibrahim52Commented:
Well don't mind but that LINK was there in my topic i mentioned, though it wasn't the direct one but still i don't know where did you find it. I am happy that it is fixed :) congrats
0
 
DenzilSmithCommented:
FOR WINDOWS 7

go to control panel -> all control panel items -> default programs

then go to either
->  set your default programs
or
-> associate a file type with a program


0
 
ynot8669OwnerAuthor Commented:
ibrahim ...  I did a few google searches and then followed a number of links ...cant be sure of the exact path but as a site it seems to have a few good tools/workarounds.

Hope you also find it useful.
0
 
ynot8669OwnerAuthor Commented:
Expert suggestions didnt fix.

Self solvied by More investigations, I found the link as in solution and it works
0

Featured Post

How to Use the Help Bell

Need to boost the visibility of your question for solutions? Use the Experts Exchange Help Bell to confirm priority levels and contact subject-matter experts for question attention.  Check out this how-to article for more information.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now