Link to home
Create AccountLog in
Avatar of Rawasi
RawasiFlag for Syrian Arab Republic

asked on

stopping remote desktop app

I have a problem in the Remote Desktop Connection to the server 2003 with the knowledge that the number Telnet connection port 3389 is working well and the firewall Broken
1-.jpg
Avatar of pwust
pwust
Flag of Germany image

Two basic steps from the client machine:
1)
traceroute <dest-ip>
...in order to see if IP traffic is actually reaching its destination all way from source.
2)
nmap <dest-ip> -p 3389
...in order to see if port 3389 is open to your client.

If both are OK, you will need to check on the destination PC for its remote administration settings.
Avatar of Dan Muzrall
If the server is up (as verified b y steps given by pwust), but you still can't RDP, try using the Shadow Console flag when invoking the mstc command.  Below is a little batch file I use for remoting into machines that won't respond to the "normal" RDP connection.
SET /p MACHINE=What server or computer do you wish to control via Shadow Console Session?: 
mstsc -v:%MACHINE% /F -Console

Open in new window

.

Avatar of Rawasi

ASKER

Does not work, both two answers still the problem
Do I have to stop the Terminal Server?
Was that the telnet 192.168.xx 3389 is working properly
Avatar of Rawasi

ASKER

Any help?
Are you saying that when you do TELNET 192.168.1.150 3389 you get the blinking cursor as discussed in this KB? http://support.microsoft.com/kb/187628
If so, is the client PC logging in to the domain?
Is the client PC connected locally to the same network?
And, what O/S is running on the client?
Avatar of Rawasi

ASKER

A1: yes the clint pc logging in to the domain
A2 :: yes connected
A3 : os windows xp and windows 7
Avatar of Rawasi

ASKER

any help
What antivirus package are you using?
Avatar of Rawasi

ASKER

kaspersky but i disable it  
Assuming you have enabled remote access on the server, you also have to tell Kaspersky to trust the network and, possibly, the RDP ports. http://support.kaspersky.com/kis2010/firewall?qid=208280579

To test, you can try turning off Kaspersky's firewall on both ends (server and client)
Avatar of Rawasi

ASKER

hiii all


any another solution ??

thnx
ASKER CERTIFIED SOLUTION
Avatar of Jessie Gill, CISSP
Jessie Gill, CISSP
Flag of Canada image

Link to home
membership
Create an account to see this answer
Signing up is free. No credit card required.
Create Account