Solved

Messenger is not available

Posted on 2011-02-14
18
1,345 Views
Last Modified: 2012-05-11
OS: Windows XP SP3
Web cam: Acer Crystal Eye webcam
Notebook: Acer TravelMate 5730

Hi,
whenever I try to make a video or audio call from Windows Live Messenger, I get the error:
Messenger is not available right now. Please try again later. (0x8ac70013)

And if someone tries to place an audio or video call to me, I see no sign of the invitation. Text IMs work properly, though. And autio/video setup shows no problems.

WLM 2009 Bulid 14.0.8117.416. (The same WLM version, running on an other my XP machine, works properly for video and audio calls.)
I had the McAfee antivirus and I uninstalled it.
I do not have VMWare, I think.


Have someone any idea?
0
Comment
Question by:ralph_rea
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 5
  • 3
  • +2
18 Comments
 
LVL 17

Expert Comment

by:houssam_ballout
ID: 34887111

Did you disable firewall & try?
0
 
LVL 1

Expert Comment

by:sevlahpt
ID: 34887151
Hi.
Since you had Mcafee please search you computer for a file named: sasets.ini
If you find it, open it with notepad, and with the "sasets.ini" opened, search for the text msnmsfr.exe, and under it you have "enable=1" just change it to "0". Close file, saving it, and reboot.
Hope it helps.
0
 

Author Comment

by:ralph_rea
ID: 34887583
houssam_ballout,
I disabled firewall

sevlahpt,
I not found sasets.ini
0
Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

 
LVL 1

Expert Comment

by:sevlahpt
ID: 34887921
ralph_rea can you try to delete "temporaty internet files" and "cookies" please, in Internet Explorer Tool menu?
0
 

Author Comment

by:ralph_rea
ID: 34888965
I tried to delete "temporaty internet files" and "cookies" but I get the sam error

Do you think I have to reinstall the Windows Live Messenger?
0
 
LVL 1

Accepted Solution

by:
sevlahpt earned 500 total points
ID: 34889031
If you are having this problem, its most likelly to be the best, if you uninstall, reboot, and install again.
Please check if you get the same error.
Again, check if you dont have any Mcafee folder on your computer, or any program from this Vendor installed.
0
 

Author Comment

by:ralph_rea
ID: 34890102
I uninstalled, reboot, and install again but I get the same error.

I thought to install the previous version 8.5

What do you think?

0
 
LVL 1

Expert Comment

by:sevlahpt
ID: 34890351
I think you have nothing to loose.
At least is a test.
Have you tried to use Skype? Or try to make a capture from the webcam?
0
 

Author Comment

by:ralph_rea
ID: 34892742
The webcam con skype run correctly and I capture from the webcam without problems.
0
 
LVL 11

Expert Comment

by:ocanada_techguy
ID: 34893867
1. Difference between the "old" webcam feature versus the "new" Video Call feature
Microsoft "changed" how webcamming works in Windows Live Messenger, so if one of the two parties has version 2011 or the 2009 "wave 3"  (wave 3 which was recently forced on everyone to upgrade to (to help try to plug the vulnerability of too many WLM users accounts getting hacked hijacked and used to send spam comments and invites)) then the "Video Call" is the only way WLM parties can do audio or webcam calls.
So now, normally, if someone has an older WLMessenger, when they try to "invite" the other party using the new version, the other party doesn't even receive the invite and the requesting party is told that their request was "declined" even though the other party did not even receive it.
You mentioned not even receiving the invite and that sounds like that issue.
2. It sounds like you might have other issues w.r.t. "Messenger is not available right now. Please try again later. (0x8ac70013)"
0
 
LVL 15

Expert Comment

by:Russell_Venable
ID: 34901836
Hey Ralph,

This is the exact cause of your problems direct from McAfee's site. They fixed the problem in recent updates. Upgrading your McAfee Site Adviser is the solution. They have a work around for this as well. I just thought you would like to see where the source of the answer is and how you can resolve it. Giving you a direct answer straight from the horses mouth. If there answer is not working you will need to check your web cam driver's and see if there is a update for them. It's possible that there is incompatibilty.

Reference:
The Microsoft Live Messenger 2009 (v14) Video Conferencing feature does not work after installing SiteAdvisor
0
 
LVL 1

Expert Comment

by:sevlahpt
ID: 34906898
@Russell
I think Ralph already checked that he has nothing from Mcafee installed. That was one of my first questions.

@Ralph
Did you installed the older version? Any change in results?
0
 
LVL 15

Expert Comment

by:Russell_Venable
ID: 34910770
@Sevlahp, It does not matter if it is currently installed. What matters is that he had it prior to unistalling it. The restriction is still in effect and was not fixed till they added it in there update. The problem is because of there software. They installed a security policy and did not remove it. The newer version addresses this issue. I don't use mcafee anymore because these problems appears often.
0
 
LVL 1

Expert Comment

by:sevlahpt
ID: 34911418
@Russell
Please read my first post on this issue. you will see that i tried the "workaround" for Mcafee...
The user says he has no file with that name on computer...
0
 
LVL 15

Expert Comment

by:Russell_Venable
ID: 34912825
@sevlahpt, You are missing the point completly. =). Read my post closely as it does not relate to the ini file... It has to do with Security policy changes. So your telling me you upgraded your McAfee installation? The alternative method you used is only if you have McAfee installed to tell SiteAdviser to disable monitoring of Messanger. The updated version removes the restrictions implied by the security policy installed by McAfree in the first place.  The only reason they give the ini file workaround is when the software is installed it allows the user to specify if they want messanger to be filtered by there software which is a automated entry in the users security policy and also COM component blocking. Completely different solutions my dear friend. Besides I gave 3 possible solutions. 1.) Upgrade to the newest version 2.) Ignore the upgrade option and try doing the sasets.ini workaround  and last but not least 3.) WebCam Driver incompatibilty as not all older webcam drivers work with the newer releases. =)
0
 

Author Comment

by:ralph_rea
ID: 34950606
I have installed:
WLM version 2008 (build 8.5.1302.1018)

but when I try to run webcam I get not responding message.

That's Incredible!
The webcam with skype run correctly and with wlm 2009 I capture from the webcam without problems.

0
 
LVL 11

Expert Comment

by:ocanada_techguy
ID: 34953610
Ah, so it's what I said.
If you try WLM 2008 to WLM 2008 it will probably work, BUT
WLM 2009 wave 3 or WLM 2011 to/from WLM 2008; "webcam" will NOT work, it is changed to "Video Call".
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

ADCs have gained traction within the last decade, largely due to increased demand for legacy load balancing appliances to handle more advanced application delivery requirements and improve application performance.
When you try to share a printer , you may receive one of the following error messages. Error message when you use the Add Printer Wizard to share a printer: Windows could not share your printer. Operation could not be completed (Error 0x000006…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question