?
Solved

Site Collections are not opening which are created in particular Web Application?

Posted on 2011-02-14
8
Medium Priority
?
449 Views
Last Modified: 2012-05-11
Hi, I have created many Web Applications on SharePoint by Central Admin site and 3 or 4 Site Collections created in each and every Web Applications.

Now one Web Application’s site collections are not opening while last week these are all working, while other Web Application’s site collections are opening.

Please find attached message while opening sites in particular Web Application.
Kindly help.  

message.bmp
0
Comment
Question by:prdeshpande
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
8 Comments
 
LVL 38

Accepted Solution

by:
Justin Smith earned 400 total points
ID: 34887704
Does the site still exist in IIS?  Does the app pool exist and running?
0
 
LVL 9

Assisted Solution

by:Ivan Padabed
Ivan Padabed earned 400 total points
ID: 34888014
agree with ACH1LLES: please find your SP web application in IIS console by port number and check if its Application Pool is up and running.
0
 
LVL 14

Assisted Solution

by:KoenVosters
KoenVosters earned 1200 total points
ID: 34889530
It is probably your site that is down in IIS. If the application pool alone would be down you would get a Service Error.
Also check your web applicatoin list in central admin to make sure the web application is still there.
0
Ransomware: The New Cyber Threat & How to Stop It

This infographic explains ransomware, type of malware that blocks access to your files or your systems and holds them hostage until a ransom is paid. It also examines the different types of ransomware and explains what you can do to thwart this sinister online threat.  

 
LVL 1

Author Comment

by:prdeshpande
ID: 34904044
I have checked all the things and every thing is ok. BUT..........
0
 
LVL 1

Author Comment

by:prdeshpande
ID: 34904779
I want to share one more information.
Whenever I go in InetMgr and do right click on that SP Web Application Port and click on browse then site is opening.

Please find attached screenshot.

message.bmp
0
 
LVL 14

Assisted Solution

by:KoenVosters
KoenVosters earned 1200 total points
ID: 34904812
Ok, but if you browse to it in your internet explorer things are not working right (on the server itself)
0
 
LVL 1

Author Comment

by:prdeshpande
ID: 34905062
Yes, not working on User machine and not on Server also
0
 
LVL 14

Assisted Solution

by:KoenVosters
KoenVosters earned 1200 total points
ID: 34905075
The only thing I can think of is your proxy. Have you tried disabling the proxy?
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

There is one common problem that all we SharePoint developers share: custom solution deployment. This topic can't be covered fully in this short article, so all I want to do in this one is to review it from a development-to-operations perspectiv…
Pimping Sharepoint 2007 without Server-Side Code Part 1 One of my biggest frustrations with Sharepoint 2007 in the corporate world is that while good-intentioned managers lock down the more interesting capabilities of Sharepoint programming in…
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…
In this video, Percona Director of Solution Engineering Jon Tobin discusses the function and features of Percona Server for MongoDB. How Percona can help Percona can help you determine if Percona Server for MongoDB is the right solution for …

771 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question