Will aspnet 4.0 run on IIS 5.1? Is there anything special that has to be done?

Will aspnet 4.0 run on IIS 5.1?  Is there anything special that has to be done?
pynesrAsked:
Who is Participating?
 
Brad HoweConnect With a Mentor DevOps ManagerCommented:
How that acceptable. ?

Question: Will aspnet 4.0 run on IIS 5.1?

Answer:
Unfortunately not. The system requirements for .Net 4 are WinXP/2003 Server or later- the latest version of .Net supported on Windows 2000 is version 2.0.

http://msdn.microsoft.com/en-us/library/8z6watww.aspx

-Hades666
0
 
Brad HoweDevOps ManagerCommented:
Hi,

Unfortunately not. The system requirements for .Net 4 are WinXP/2003 Server or later- the latest version of .Net supported on Windows 2000 is version 2.0.

http://msdn.microsoft.com/en-us/library/8z6watww.aspx

Cheers,
Hades666
0
 
Brad HoweDevOps ManagerCommented:
Do you mind closing this question out to help clean up the form if this response works.
Thank you, Hades666
0
 
pynesrAuthor Commented:
I've requested that this question be deleted for the following reason:

Did not see the answer I needed.  
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.