Solved

NAT SonicWall Standard OS

Posted on 2011-02-14
10
1,441 Views
Last Modified: 2012-05-11
Trying to configure NAT for a specific site-to-site VPN with one of our remote vendors.  I am using a public IP that I have configured a one-to-one NAT on the firewall, i can ping that new address from internal as it is being changed, I get a phase I completion, but cannot get a phase II.  I seem to think it is my NAT, any help would be apprecitated
0
Comment
Question by:dwaynem2345
  • 4
  • 3
  • 3
10 Comments
 
LVL 14

Expert Comment

by:JAN PAKULA
ID: 34888640
did you configured your public and private addresses as address object? did you check your firewall access rules under firewall -->access rules?
0
 

Author Comment

by:dwaynem2345
ID: 34888658
i know how to create address objects in advanced, but how do you create them in standard?
0
 
LVL 33

Expert Comment

by:digitap
ID: 34888966
0
Manage your data center from practically anywhere

The KN8164V features HD resolution of 1920 x 1200, FIPS 140-2 with level 1 security standards and virtual media transmissions at twice the speed. Built for reliability, the KN series provides local console and remote over IP access, ensuring 24/7 availability to all servers.

 
LVL 14

Expert Comment

by:JAN PAKULA
ID: 34889022
send some logs from sonicwall
0
 

Author Comment

by:dwaynem2345
ID: 34889921
give me sometime and i will
0
 
LVL 33

Accepted Solution

by:
digitap earned 500 total points
ID: 34890114
i do think it's the NAT.  here's a KB on how to setup a NAT over VPN for a standard OS.

https://www.fuzeqna.com/sonicwallkb/consumer/kbdetail.asp?kbid=4997

did you setup the NAT because of like LAN subnets?
0
 

Author Comment

by:dwaynem2345
ID: 34896433
12      02/15/2011 08:42:06.384      Received IKE SA delete request              
13      02/15/2011 08:42:06.384      RECEIVED<<< ISAKMP OAK INFO (InitCookie 0x7219364ff74c34dc, MsgID: 0x7125E719) *(HASH, DEL)              
14      02/15/2011 08:42:06.384      IKE Initiator: Received notify. NO_PROPOSAL_CHOSEN                   
15      02/15/2011 08:42:06.384      RECEIVED<<< ISAKMP OAK INFO (InitCookie 0x7219364ff74c34dc, MsgID: 0x276131E) *(HASH, NOTIFY:NO_PROPOSAL_CHOSEN)      170.138.39.78, 500      64.9.44.90, 500              
16      02/15/2011 08:42:06.336      SENDING>>>> ISAKMP OAK QM (InitCookie 0x7219364ff74c34dc, MsgID: 0x74D4897) *(HASH, SA, NON, ID, ID              
17      02/15/2011 08:42:06.336      IKE Initiator: Start Quick Mode (Phase 2)              
18      02/15/2011 08:42:06.336      IKE Initiator: Main Mode complete (Phase 1)            3DES SHA1 Group 2 lifeSeconds=28800
0
 
LVL 14

Expert Comment

by:JAN PAKULA
ID: 34896722
are you trying to connect vpn from sonicwall enhanced to standard - if yes you have to use on both main mode vpn not agressive mode

Jan ICT Tech CCNA
0
 

Author Closing Comment

by:dwaynem2345
ID: 34896985
This was it...totally forgot to Apply Firewall and NAT rules...thanks
0
 
LVL 33

Expert Comment

by:digitap
ID: 34897065
sure...thanks for the points!
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Random Terminal Server disconnections. 2 230
Single PC won't comunicate across VPN 6 58
IPsec VPN - which encryption? 5 53
VPN connect issues 2 23
For a while, I have wanted to connect my HTC Incredible to my corporate network to take advantage of the phone's powerful capabilities. I searched online and came up with varied answers from "it won't work" to super complicated statements that I did…
How to set-up an On Demand, IPSec, Site to SIte, VPN from a Draytek Vigor Router to a Cyberoam UTM Appliance. A concise guide to the settings required on both devices
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

713 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question