[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 992
  • Last Modified:

Pressing Enter creates a double row line space in Word 2007 Table

I have a word document that someone else created and it contains a fairly large table.

To keep the page count down, I would like to change the contents of the table to be a single line spaced rather than double line spaced. If I press enter within the cell of the table, it creates a double line.

How do I change it to where the line space is single? I have attached the document if you would like to see what I am working with.
 file.docx
0
jnsimex
Asked:
jnsimex
1 Solution
 
Aaron TomoskyTechnology ConsultantCommented:
Ctrl+enter
0
 
andreyman3d2kCommented:
Select the table --> On the home tab, in the paragraph group click the 'line spacing' button--> Line spacing options --> in the Spacing section set lines spacing to be 'Exactly' at 16pts. (You can play with the 16 number if you think it's too big/small). Attached.

Andrey
file-reduced-spacing.docx
0
 
jnsimexAuthor Commented:
Thanks! your solution is exactly what I needed
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now