• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1460
  • Last Modified:

Short File Name (8.3) Support (Site system)

Ok, I have followed everyone's advice. Still this dumb error won't go away.  I am building SCCM on Windows 2008 Std Server, connecting to remote SQL instance (SQL 2008 R2) on a Windows 2003 x64 Clustered server.

I ran the "fsutil.exe behavior set disable8dot3 0" on both cluster nodes, and on the SCCM server.  Still does not let me install.  Also added my admin account to the local Administrator's group on the SQL server, which didn't make sense to me for I am a member of the Domain Admins Group which is a local admin as well.  So now what am I missing?
0
bergerrj
Asked:
bergerrj
  • 3
  • 2
1 Solution
 
SysExpertCommented:
I do not know for sure, but I would check all the event logs for a hint of what is happening.

I hope this helps !
0
 
SysExpertCommented:
Also any relevant install logs
0
 
bergerrjAuthor Commented:
This is what resolved our problem.

The final solution was to add a new REG_MULTI_SZ registry key to BOTH cluster nodes called:-
NoRemapPipes to: HKLM\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters\

This key should contain the values of:-
WINREG
EVENTLOG
svcctl

After adding the above key and values we needed to reboot both cluster nodes and then we were able to connect to the SQL Virtual names (CLUSQL02 + CLUSQL01) using Regedit (Remote registry). Running the SCCM Pre –req checker now returns no errors.


0
 
bergerrjAuthor Commented:
n/a
0
 
bergerrjAuthor Commented:
After digging a friend of one of our Admins found this information and we applied it and it worked.  We were able to then install SCCM 2007 onto our server.
0

Featured Post

NEW Veeam Backup for Microsoft Office 365 1.5

With Office 365, it’s your data and your responsibility to protect it. NEW Veeam Backup for Microsoft Office 365 eliminates the risk of losing access to your Office 365 data.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now