[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 446
  • Last Modified:

Outlook 2003, 2007 , default account

A  PC linked to domain, managed by SBS2003.
Each user have an exchange mailbox.
Mails come from pop account in Outlook 2003 and go to user's mailbox (exchange)
Users want to send mails with smtp from pop account not with the exchange SMTP.
Then I go to control panel->Users->Mails and modify account priority.
But when PC has rebooted, Exchange is default account not pop account !
How can I modify this behaviour and keep pop account as default account even I reboot the PC ?
Thx
0
cpsoft7110
Asked:
cpsoft7110
  • 3
  • 2
1 Solution
 
Larry Struckmeyer MVPCommented:
Hello:

You cannot send from POP account.  Pop is a retrevial system.  Once the mail has landed in the users mail box, whether it is a .pst file or an exchange mail box, the reply, or any message reply or not, that goes out will go out via SMTP.

Can you explain the difference between what happens now and what your users would like to have happen?  If your email reply address is user@domain.com, is that not the expected and preferred reply address?  How would you, or they, like it to be different, and why?
0
 
cpsoft7110Author Commented:
Hello,

Thx for quick answer.
When you are setting up an external (mail account from your ISP) account in Outlook, you must define smtp server and pop server (picture1).Setting up external mail accountIf you create an email under this account, It will be send over smtp server configured in this account.
But, my customer have two accounts, one exchange mailbox and the other is an external account (ISP Provider) (picture 2). In this case, Exchange account is the default account.Exchange is the default account The goal is to configured external account as the definitive default account (picture 3) to send email over the smtp's external account.External account is the default account. Therefore, When you reboot the PC, Exchange becomes default account again (picture 2) Exchange becomes default account againMany thx
0
 
Larry Struckmeyer MVPCommented:
How is user@domain.com different at the ISP than on the Exchange server?  I don't see anything to be gained.  

If the issue is that the exchage server or its IP address is blacklisted or has a dynamic ip, what you want is a "smarthost", not to try to get around the way the system is designed to work.

Other wise, it the exchange mail is set to use domain1 and the isp mail is set to use domain2, just add domain2 to the exchange recipient policy and make that the default reply address.
0
 
Larry Struckmeyer MVPCommented:
Further, you exchange server can receive mail from as many domains as you wish, so long as you control the public DNS records and can direct the mail wherever you wish, usually to the exchange server to avoid the kludgy pop3 connector for exchange.  Managing every mail client to control the pop3 settings is also a pain, so smtp mail in and out of exchange is the best way.  Just point all your mx records to your exchange server and set which ever address you wish as the default.
0
 
cpsoft7110Author Commented:
Hello,

We solved the problem and now we can use exchange server to send and receive mails.
We have an fixed IP address.
We were blacklisted by our ISP (spamming, relay was open).
So, we created an MX record in our local DNS who is pointing to our domain's name.
We configured smtp connector with using DNS (not using relay) and It works then question is now obsolete.
Thanks for help.
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now