Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Cant connect local Outlook clients to Exchange 2003

Posted on 2011-02-14
15
Medium Priority
?
354 Views
Last Modified: 2012-05-11
I had to format and reinstall Server 2003 Standard along with Exchange 2003 on a server with a crashed hard drive. Upon installing Exchange 2003 I went through all sorts of problems importing the database files but I finally got it and used the mailbox recovery tool to link the mailboxes to each respective new user I created in the AD. Everything is working and mail is flowing, as well as OWA works as well however I cant connect any local clients to the server.

I installed Outlook on the server to test and see if I could connect and it works fine, however LAN clients get the following error when attempting to add the Exchange account. "The action cannot be completed. The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action."

I can ping the server fine and all other things like shares work fine. I even tried adding host file entries on the clients to "force" the clients to resolve the name of the server even though they do and still nothing.

I also followed all of the instructions in this article to make sure it wasn't a registry issue.: http://support.microsoft.com/?id=325930

I am all out of ideas at this point.. Anyone have any other suggestions?
0
Comment
Question by:qbarat2
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
15 Comments
 
LVL 7

Expert Comment

by:Chris Patterson
ID: 34892374
Have you tried deleting all the users Outlook profiles on the machines and seeing if a new fresh profile will allow you to connect to the new server?  If you install Outlook on a clean machine, is it able to attach to the new server?  Also have you tried uninstalling Outlook and reinstalling it on a client machine to see if that allows you to attach?
0
 
LVL 16

Expert Comment

by:Postmaster
ID: 34892801
It looks like you have changed the mailboxes IDs. So the Outlook profiles do not match the "new" mailboxes. you may need to re-do the Outlook profiles.
0
 
LVL 4

Expert Comment

by:ajaykerala
ID: 34894004
does the OWA work ?

close the outlook and

   1. In Control Panel, open the Mail item.
   2. Click Show Profiles.
   3. Select your profile, and then click Properties.
   4. Click E-mail Accounts.
   5. Select the Microsoft Exchange Server account, and then click Change.
   6. In the dialog box that contains your mailbox server and user name, click More Settings.
   7. In the Microsoft Exchange dialog box, click the Security tab.
   8. Click to select the Encrypt data between Microsoft Office Outlook and Microsoft Exchange check box, and then click OK.
9. click on exchange proxy settings under connection, keyin your exchnage adress and tick the two boxes below "on fast networks.." and on slow network tick both then chnage authentication settings to basic settings click ok.
  10. Click Next, and then click Finish.
  11. Click Close, click Close, and then click OK.
0
Moving data to the cloud? Find out if you’re ready

Before moving to the cloud, it is important to carefully define your db needs, plan for the migration & understand prod. environment. This wp explains how to define what you need from a cloud provider, plan for the migration & what putting a cloud solution into practice entails.

 

Author Comment

by:qbarat2
ID: 34897976
Yes, OWA works. I have tried creating new profiles and still get the same error. I have also tried from 3 different workstations and all are using Outlook 2007. ajaykerala, I tried the steps you mentioned. #8 encryption checkbox was already checked. #9, I tried the following settings:

server name: https://server2
msstd:server2
and all other boxes checked

I'm getting the same error msg when trying with those settings.
0
 

Author Comment

by:qbarat2
ID: 34898006
Also, I would like to note again that Outlook installed on the exchange server can connect fine.
0
 
LVL 4

Expert Comment

by:ajaykerala
ID: 34898558
do a tracert from the local pc to the outlook and see if any block
0
 

Author Comment

by:qbarat2
ID: 34899365
Here are the tracert results from a client. Looks like it's getting there fine.

Tracing route to server2 [192.168.1.253]
over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  192.168.1.253

Trace complete.
0
 
LVL 4

Expert Comment

by:ajaykerala
ID: 34903428
try connecting using the ip address in the outlook
0
 

Author Comment

by:qbarat2
ID: 34903510
Tried that too, same result. I thought about backing up and removing exchange and reinstalling it. What do you think?
0
 
LVL 4

Expert Comment

by:ajaykerala
ID: 34903640
before that can you try to access it from an outside pc ? a pc that is not on the same network ?
0
 

Author Comment

by:qbarat2
ID: 34903873
Ok good idea, so I assume you mean test RPC over HTTP functionality? I used testexchangeconnectivity.com and ran the RPC over HTTP test. Everything checked out except one thing.

Testing the SSL certificate to make sure it's valid.
  The SSL certificate failed one or more certificate validation checks.
   Test Steps
   Validating the certificate name.
  The certificate name was validated successfully.
   Additional Details
  Host name ***.***.*** was found in the Certificate Subject Common name.
 
 Certificate trust is being validated.
  Certificate trust validation failed.
   Tell me more about this issue and how to resolve it
   Additional Details
  The certificate chain didn't end in a trusted root. Root = CN=***.***.***

Sorry about the ***, I blocked out the client's personally identifiable information as this information must be kept confidential.
 
 
0
 

Author Comment

by:qbarat2
ID: 34903962
By the way, I tested it from outside using RPC and HTTP settings and I get the same result. Not sure if it's happening because of the self signed certificate though...
0
 

Accepted Solution

by:
qbarat2 earned 0 total points
ID: 34904296
Ok, I figured it out. It was a firewall issue. I had entered the proper ports to be opened but I think this still does not work. Even with the firewall off completely I guess it was still causing a block, probably because I had routing and remote access configured and then removed it and started using the Windows firewall.

Only after I ran "scw" (Security Configuration Wizard) and went through the entire security policy configuration procedure did it finally work.
0
 
LVL 4

Expert Comment

by:ajaykerala
ID: 34913347
you have any firefall or router inplace ? have you done al lthe port forwarding for exchnage ?
0
 

Author Closing Comment

by:qbarat2
ID: 34949676
After running SCW the problem was instantly fixed. Although firewall was off, it looks like the "Routing and Remote Access" feature was still blocking ports.
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Sometimes clients can lose connectivity with the Lotus Notes Domino Server, but there's not always an obvious answer as to why it happens.   Read this article to follow one of the first experiences I had with Lotus Notes on a client's machine, my…
The main intent of this article is to make you aware of ‘Exchange fail to mount’ error, its effects, causes, and solution.
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
Nobody understands Phishing better than an anti-spam company. That’s why we are providing Phishing Awareness Training to our customers. According to a report by Verizon, only 3% of targeted users report malicious emails to management. With compan…
Suggested Courses

661 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question