Error when installing a software package

I have a package called Playon. I was running it on my 2008 server, but needed to uninstall it to. When I go to reinstalling I get the message in the screen shot. So far the company who makes it is sure what this is. I've used a registry cleaner and remove any of their entries, but still have the problem.

would any know where this message is pointing to? error
rdefinoAsked:
Who is Participating?
 
sjklein42Commented:
I think that this message may be triggered when you try to run the uninstall from a different account than the one the product was originally installed from.
0
 
nwtechdeskCommented:
When you went to uninstall, did you right click and select "run as admin"
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
rdefinoAuthor Commented:
I ran the uninstaller from 'programs and features" But not sure if I was using the same account I installed it with.
0
 
Darius GhassemCommented:
Have you rebooted? Right-click installer run as Administrator
0
 
rdefinoAuthor Commented:
yes
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.