Link to home
Start Free TrialLog in
Avatar of NetLock
NetLockFlag for United States of America

asked on

RPC error when connecting from outside the local network

User generated image
i am getting this screen after i try to connect to my exchange using RPC over HTTP
ASKER CERTIFIED SOLUTION
Avatar of Alan Hardisty
Alan Hardisty
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
expert comment above seems to have all the right info. having had clients using outlook in this way we stopped them and put them on OWA after a while to keep it simpler for us to manage. outlook web access would probably be less taxing on your servers internet connection and faster.
does the OWA work ?

close the outlook and

   1. In Control Panel, open the Mail item.
   2. Click Show Profiles.
   3. Select your profile, and then click Properties.
   4. Click E-mail Accounts.
   5. Select the Microsoft Exchange Server account, and then click Change.
   6. In the dialog box that contains your mailbox server and user name, click More Settings.
   7. In the Microsoft Exchange dialog box, click the Security tab.
   8. Click to select the Encrypt data between Microsoft Office Outlook and Microsoft Exchange check box, and then click OK.
9. click on exchange proxy settings under connection, keyin your exchnage adress and tick the two boxes below "on fast networks.." and on slow network tick both then chnage authentication settings to basic settings click ok.
  10. Click Next, and then click Finish.
  11. Click Close, click Close, and then click OK.
Avatar of NetLock

ASKER

I had test the connection over a wan and seems to work tomorrow i will check from another location
to confirm, but i run the tesexchangeconnectivity.com
and i got this screen shot

Capturerpc.PNG
Avatar of NetLock

ASKER

thanks alan hardisky
Avatar of NetLock

ASKER

It is working from the outside!!
Thanks alan !!