Solved

can not complete the ha configuration

Posted on 2011-02-14
3
1,227 Views
Last Modified: 2012-05-11
i got the above error for one of my hosts.

after checking on the alarms tab for that esx host i noticed the following error.

could not reach isolation address: gw address

Now, i already used the das.isolationaddress option for the cluster and it worked like a charm for the other host.

for some reason the problematic host is still trying to use its gw address instead of the isolation address i specified in the advanced options.

thoughts?
0
Comment
Question by:Kylo Ren
3 Comments
 
LVL 118
ID: 34893414
Have you tried removing from cluster and re-adding host?
0
 
LVL 28

Accepted Solution

by:
bgoering earned 500 total points
ID: 34893516
From http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1006421

"das.usedefaultisolationaddress = <value>

This option/value pair disables the use of the default gateway as an isolation address, where <value> is either true or false. By default this value is set to true. This parameter is generally used in conjunction with the das.isolationaddress1 to das.isolationaddress10 parameter(s) listed below.


das.isolationaddress1 to das.isolationaddress10 = <value>

These option/value pair(s) specify more than one alternate isolation address for VMware HA to use, where <value> represents the IP address to be used for isolation detection. When using more than one isolation address it is recommended that the das.failuredetectiontime parameter be increased to ensure proper failover detection can occur. Also, although up to 10 different isolation addresses can be specified one or two addresses should be sufficient for proper failover detection. For more information on setting multiple isolation addresses, see Setting Multiple Isolation Response Addresses for VMware High Availability (1002117).

Note: The das.isolationaddress parameter is still supported if you are not using more than one alternative isolation address."

Probably should set das.usedefaultisolationaddress to false

Good Luck
0
 
LVL 16

Expert Comment

by:danm66
ID: 34894264
are all hosts in the cluster on the same subnet and using the same subnet mask?  why aren't you using the gateway as the default isolation address?
0

Featured Post

Complete VMware vSphere® ESX(i) & Hyper-V Backup

Capture your entire system, including the host, with patented disk imaging integrated with VMware VADP / Microsoft VSS and RCT. RTOs is as low as 15 seconds with Acronis Active Restore™. You can enjoy unlimited P2V/V2V migrations from any source (even from a different hypervisor)

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

In this step by step tutorial with screenshots, we will show you HOW TO: Enable SSH Remote Access on a VMware vSphere Hypervisor 6.5 (ESXi 6.5). This is important if you need to enable SSH remote access for additional troubleshooting of the ESXi hos…
In this article, I will show you HOW TO: Perform a Physical to Virtual (P2V) Conversion the easy way from a computer backup (image).
Teach the user how to edit .vmx files to add advanced configuration options Open vSphere Web Client: Edit Settings for a VM: Choose VM Options -> Advanced: Add Configuration Parameters:
Advanced tutorial on how to run the esxtop command to capture a batch file in csv format in order to export the file and use it for performance analysis. He demonstrates how to download the file using a vSphere web client (or vSphere client) and exp…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now