Solved

can not complete the ha configuration

Posted on 2011-02-14
3
1,234 Views
Last Modified: 2012-05-11
i got the above error for one of my hosts.

after checking on the alarms tab for that esx host i noticed the following error.

could not reach isolation address: gw address

Now, i already used the das.isolationaddress option for the cluster and it worked like a charm for the other host.

for some reason the problematic host is still trying to use its gw address instead of the isolation address i specified in the advanced options.

thoughts?
0
Comment
Question by:Kylo Ren
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 121
ID: 34893414
Have you tried removing from cluster and re-adding host?
0
 
LVL 28

Accepted Solution

by:
bgoering earned 500 total points
ID: 34893516
From http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1006421

"das.usedefaultisolationaddress = <value>

This option/value pair disables the use of the default gateway as an isolation address, where <value> is either true or false. By default this value is set to true. This parameter is generally used in conjunction with the das.isolationaddress1 to das.isolationaddress10 parameter(s) listed below.


das.isolationaddress1 to das.isolationaddress10 = <value>

These option/value pair(s) specify more than one alternate isolation address for VMware HA to use, where <value> represents the IP address to be used for isolation detection. When using more than one isolation address it is recommended that the das.failuredetectiontime parameter be increased to ensure proper failover detection can occur. Also, although up to 10 different isolation addresses can be specified one or two addresses should be sufficient for proper failover detection. For more information on setting multiple isolation addresses, see Setting Multiple Isolation Response Addresses for VMware High Availability (1002117).

Note: The das.isolationaddress parameter is still supported if you are not using more than one alternative isolation address."

Probably should set das.usedefaultisolationaddress to false

Good Luck
0
 
LVL 16

Expert Comment

by:danm66
ID: 34894264
are all hosts in the cluster on the same subnet and using the same subnet mask?  why aren't you using the gateway as the default isolation address?
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will show you how to create an ISO CD-ROM/DVD-ROM image (*.iso), and MD5 checksum signature, for use with VMware vSphere Hypervisor 6.5 (ESXi 6.5). It's a good idea to compare checksums, because many installations fail because of a corr…
Ransomware is a malware that is again in the list of security  concerns. Not only for companies, but also for Government security and  even at personal use. IT departments should be aware and have the right  knowledge to how to fight it.
Teach the user how to install and configure the vCenter Orchestrator virtual appliance Open vSphere Web Client: Deploy vCenter Orchestrator virtual appliance OVA file: Verify vCenter Orchestrator virtual appliance boots successfully: Connect to the …
Teach the user how to join ESXi hosts to Active Directory domains Open vSphere Client: Join ESXi host to AD domain: Verify ESXi computer account in AD: Configure permissions for domain user in ESXi: Test domain user login to ESXi host:

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question