Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 982
  • Last Modified:

Filemaker sends mail though Windows Mail istead of Outlook 2010

We recently statred using a Terminal Server 2008 and Outlook 2010 togther.  We also have Filemaker 9.0 running a custom application.  Part of the application has a feature that sends e-mail.  Up until now, that would launch Outlook but is launching Windows Mail instead.  Any insights would be apprciated.
0
nelly1972
Asked:
nelly1972
1 Solution
 
nelly1972Author Commented:
I tried that but now nothing happens when I click the  e-mail buttom.  I think we are on the right track and almsot there.
0
 
sjklein42Commented:
Ouch.

To be clear, you manually went in with regedit and set the [HKLM]\SOFTWARE\Wow6432Node\Clients\Mail\(Default) registry entry to "Microsoft Outlook".   Right?

As an aside, is the OS the 32 or 64-bit version?
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
nelly1972Author Commented:
That is correct.  It was "Windows Mai"l and I made it "Microsoft Outlook" and nothing happened when clicking the button to send mail. I looked and there were no sub-keys for Outlook so I basically exported \SOFTWARE\Clients\Mail\, edited the reg key in notepad and added the Wow6432Node\ but still no luck.
0
 
sjklein42Commented:
Sorry I'm not much help so far.

My tactic at this point would be to edit the registry to put "Windows Mail" back in the way it was before and see if it restores the old (but wrong) functionality.  Let's hope so.  If not, then something else broke.

Then I'd search the entire registry for other values matching "Windows Mail" to see where else it is used.
0
 
nelly1972Author Commented:
That is what I did and Windows Mail does pop up as it did before.
0
 
challengedayCommented:
I had a similar issue years ago and the solution was to go to the Internet Options control panel, Programs tab and make sure E-mail is set to Microsoft Office Outlook.
0
 
nelly1972Author Commented:
In the end we had to downgrade to the 32-bit version of Office 2010 for Filemaker to see it correctly.
0
 
TocacarCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program. See my comment at the end of the question for more details.
0

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now