Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1494
  • Last Modified:

User Policy Refresh has not completed in the expected time. Exiting...

Hi All,

I'm having problem with my GPO changes, that I'd like to force to my terminal server users here's what I've done:

1. I've made some necessary changes in one of the Domain Controllers to disable the GPO which applies to my Terminal Server user OU

2. and then I go to the Terminal Server mstsc /admin console to perform the GPo refresh by using /force parameter, however I got this error instead:

C:\Documents and Settings\Adminisrator>gpupdate /force
Refreshing Policy...

User Policy Refresh has not completed in the expected time. Exiting...
User Policy Refresh has completed.
Computer Policy Refresh has not completed in the expected time. Exiting...
Computer Policy Refresh has completed.

Open in new window


is there any way of how to make it in effect immediately please ?

Thanks
0
jjoz
Asked:
jjoz
  • 4
1 Solution
 
Krzysztof PytkoActive Directory EngineerCommented:
0
 
jjozAuthor Commented:
FYI:
the target TS is running on Windows Server 2003 Standard R2 SP2 64 bit edition
the GPO object that I changed is the Enable Clipboard Redirection (Computer GPO - Loopback) - so that the user is now able to copy paste as opposed previously disabled.
0
 
jjozAuthor Commented:


and I have this enabled in the GPO, would this be the culprit ?
 
Policy Setting
Turn off background refresh of Group Policy Enabled
User Group Policy loopback processing mode Enabled
Mode: Replace
 
0
 
jjozAuthor Commented:
and also the option in:

tscc - [Terminal Services Configuration\Connections]
RDP-Tcp Properties | Client Settings
Disable the following:
 [v] Clipboard mapping (checked and disabled)

how can I uncheck that option ? I'm logged in to the Terminal Server using the Enterprise\Admin but the option is still disabled ?
 
0
 
jjozAuthor Commented:
thanks !
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now