Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

User Policy Refresh has not completed in the expected time. Exiting...

Posted on 2011-02-14
8
Medium Priority
?
1,434 Views
Last Modified: 2012-08-14
Hi All,

I'm having problem with my GPO changes, that I'd like to force to my terminal server users here's what I've done:

1. I've made some necessary changes in one of the Domain Controllers to disable the GPO which applies to my Terminal Server user OU

2. and then I go to the Terminal Server mstsc /admin console to perform the GPo refresh by using /force parameter, however I got this error instead:

C:\Documents and Settings\Adminisrator>gpupdate /force
Refreshing Policy...

User Policy Refresh has not completed in the expected time. Exiting...
User Policy Refresh has completed.
Computer Policy Refresh has not completed in the expected time. Exiting...
Computer Policy Refresh has completed.

Open in new window


is there any way of how to make it in effect immediately please ?

Thanks
0
Comment
Question by:jjoz
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
8 Comments
 
LVL 39

Accepted Solution

by:
Krzysztof Pytko earned 2000 total points
ID: 34894347
0
 
LVL 1

Author Comment

by:jjoz
ID: 34895466
FYI:
the target TS is running on Windows Server 2003 Standard R2 SP2 64 bit edition
the GPO object that I changed is the Enable Clipboard Redirection (Computer GPO - Loopback) - so that the user is now able to copy paste as opposed previously disabled.
0
 
LVL 1

Author Comment

by:jjoz
ID: 34903048


and I have this enabled in the GPO, would this be the culprit ?
 
Policy Setting
Turn off background refresh of Group Policy Enabled
User Group Policy loopback processing mode Enabled
Mode: Replace
 
0
 
LVL 1

Author Comment

by:jjoz
ID: 34903099
and also the option in:

tscc - [Terminal Services Configuration\Connections]
RDP-Tcp Properties | Client Settings
Disable the following:
 [v] Clipboard mapping (checked and disabled)

how can I uncheck that option ? I'm logged in to the Terminal Server using the Enterprise\Admin but the option is still disabled ?
 
0
 
LVL 1

Author Closing Comment

by:jjoz
ID: 34991211
thanks !
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
It’s time for spooky stories and consuming way too much sugar, including the many treats we’ve whipped for you in the world of tech. Check it out!
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …
Suggested Courses

604 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question