Link to home
Start Free TrialLog in
Avatar of Byteridge
Byteridge

asked on

XAMPP Apache port no. change

I'm using VisualSVN Server (apache's default port is 80) and XAMPP (its default port is 80). I changed the default port of 8080 to XAMPP (\ xampp \ apache \ conf \ httpd.conf). There is a problem appeared:
When I run Apache in XAMPP and replace the URL to localhost: 8080 then it works. But I still can not run apche in VisualSVN Server.
And back again when I start the VisualSVN Server service, I can not start Apache in XAMPP.
Summary:
+ Start apache in VisualSVN Server can not start Apache in XAMPP
+ Start Apache in XAMPP can not start apache in VisualSVN Server.
Although VisualSVN Server's default port is 80
XAMPP is 8080
ASKER CERTIFIED SOLUTION
Avatar of torimar
torimar
Flag of Germany image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Byteridge
Byteridge

ASKER

We changed the https:// port for Visual SVN server from the settings and both apache and SVN server started working fine...
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Happy?
Understand that... Will take care of it in future... :)
Thank you.