Link to home
Start Free TrialLog in
Avatar of martinte
martinteFlag for Israel

asked on

Dashboard filter not working

I created a dashboard in dahs board designer and added to it an ssrs gouge with a parameter.
The gouge has 2 datasets , one for the data and one for the values of the parameter.
I gave the parameter the list of avalaible values from the query, and the same for default values.
In "advamce" tab of properties I chose "refresh allways" (though I tries all options).
I added then a tabular filter usig the same query (from view this time) as the parameter uses.
I linked between them and deployed.
The issue is that the filter does make th gauge to refrsh, but it does not affect the data, it always present acording to the default value, though when opening the gouge stand alone the filter wokrs fine.
Any Ideas?
Avatar of Chris McGuigan
Chris McGuigan
Flag of Canada image

I think you mean a "GAUGE", a gouge is something entirely different ;-)

I mention it, not to poke fun at your English - which is far better than my ability to speak any other language.
But if you are spelling it that way when searching on the internet, you are probably not getting to the pages you need.

I'm not familiar with Dashboard designer, but this question has been put into the SSRS zone.
Could you send a screen shot so I can get a sense of what this product is. If it is SSRS then I can try and help.

Regards
Chris
ASKER CERTIFIED SOLUTION
Avatar of martinte
martinte
Flag of Israel image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Sounds bizarre!

Thanks for letting us know.
No objections to closing this as requested.
Avatar of martinte

ASKER

We found it by trial and mistake.