Link to home
Start Free TrialLog in
Avatar of Kash
KashFlag for United Kingdom of Great Britain and Northern Ireland

asked on

Atempo Time Navigator

Hello experts,
 I have a real issue here. I have tasked to recover a data from a really old backup that was done on OS panther using attempo time navigator software version 4 which is very old. Now, there is no support on attempo's website for the software and I have been following instructions to install the software but when I try to install it, it comes up with following message.

Error: display variable needed and not defined.


I have been reading about the above on the internet but nothing seems to help.

Suggestions please?

thanks
Avatar of Mac2010
Mac2010
Flag of Netherlands image

I'm not familiar with 'attempo'. Assuming the program is obsolete, and probably doesn't run well on recent Mac OS X versions, did you try to install/run it on a Mac that still works on 10.4 (PPC?).
Avatar of Kash

ASKER

I am already using Panther on a PPC to run it but it doesn't seem to work.
Your best bet may be to contact Attempo tech support: http://www.atempo.com/support/contact_basic.asp
Avatar of Kash

ASKER

I have already, they will not provide free support.
Did you try searching their database?

http://www.atempo.com/support/default.asp
Avatar of Kash

ASKER

yes mate, I have already done that. Spent whole last week on it.
Try opening console.app and watch the system messages as you do your install.
Also, did you happen to catch this thread:

http://tinaforum.com/forum/index.php?topic=189.0
ASKER CERTIFIED SOLUTION
Avatar of strung
strung
Flag of Canada image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
SOLUTION
Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Also, did you try installing after a safe boot?
Just to be sure; it is the installer reporting the 'display variable' warning and not Atempo?
Did you try a different installer? Over the years I've had all kinds of problems with installers, of which most was to blame (as it appears) a corrupt download or the installer being incompatible somehow with the Mac/System it needs to be installed on.
Avatar of Kash

ASKER

thanks guys, let me try those and see how it goes
none of us like to pay for support, but since you've spent so much time, you might pony up so that you can get on to life's next big technical challenge. Perhaps they can refund your money if they don't solve it.
Avatar of Kash

ASKER

yes you are right mccrick. my boss don't wanna pay for it. anyway, i will give points to everyone
Avatar of Kash

ASKER

the problem stills stands