Solved

Atempo Time Navigator

Posted on 2011-02-15
17
639 Views
Last Modified: 2012-05-11
Hello experts,
 I have a real issue here. I have tasked to recover a data from a really old backup that was done on OS panther using attempo time navigator software version 4 which is very old. Now, there is no support on attempo's website for the software and I have been following instructions to install the software but when I try to install it, it comes up with following message.

Error: display variable needed and not defined.


I have been reading about the above on the internet but nothing seems to help.

Suggestions please?

thanks
0
Comment
Question by:Kash
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 6
  • 3
  • +1
17 Comments
 
LVL 8

Expert Comment

by:Mac2010
ID: 34895392
I'm not familiar with 'attempo'. Assuming the program is obsolete, and probably doesn't run well on recent Mac OS X versions, did you try to install/run it on a Mac that still works on 10.4 (PPC?).
0
 
LVL 19

Author Comment

by:Kash
ID: 34895502
I am already using Panther on a PPC to run it but it doesn't seem to work.
0
 
LVL 53

Expert Comment

by:strung
ID: 34896373
Your best bet may be to contact Attempo tech support: http://www.atempo.com/support/contact_basic.asp
0
Simple, centralized multimedia control

Watch and learn to see how ATEN provided an easy and effective way for three jointly-owned pubs to control the 60 televisions located across their three venues utilizing the ATEN Control System, Modular Matrix Switch and HDBaseT extenders.

 
LVL 19

Author Comment

by:Kash
ID: 34896382
I have already, they will not provide free support.
0
 
LVL 53

Expert Comment

by:strung
ID: 34896401
Did you try searching their database?

http://www.atempo.com/support/default.asp
0
 
LVL 19

Author Comment

by:Kash
ID: 34896868
yes mate, I have already done that. Spent whole last week on it.
0
 
LVL 53

Expert Comment

by:strung
ID: 34896888
Try opening console.app and watch the system messages as you do your install.
0
 
LVL 53

Expert Comment

by:strung
ID: 34896916
Also, did you happen to catch this thread:

http://tinaforum.com/forum/index.php?topic=189.0
0
 
LVL 53

Accepted Solution

by:
strung earned 250 total points
ID: 34896928
0
 
LVL 53

Expert Comment

by:strung
ID: 34896938
0
 
LVL 8

Assisted Solution

by:Mac2010
Mac2010 earned 250 total points
ID: 34896952
Since it looks like trial and error:
- Did you try to run the program as a different user (log in)?
- Did you run it on a clean system?
- Maybe there is a conflict with other software?
0
 
LVL 53

Expert Comment

by:strung
ID: 34896968
Also, did you try installing after a safe boot?
0
 
LVL 8

Expert Comment

by:Mac2010
ID: 34897049
Just to be sure; it is the installer reporting the 'display variable' warning and not Atempo?
Did you try a different installer? Over the years I've had all kinds of problems with installers, of which most was to blame (as it appears) a corrupt download or the installer being incompatible somehow with the Mac/System it needs to be installed on.
0
 
LVL 19

Author Comment

by:Kash
ID: 34897362
thanks guys, let me try those and see how it goes
0
 
LVL 11

Expert Comment

by:mccrick
ID: 34906821
none of us like to pay for support, but since you've spent so much time, you might pony up so that you can get on to life's next big technical challenge. Perhaps they can refund your money if they don't solve it.
0
 
LVL 19

Author Comment

by:Kash
ID: 34926106
yes you are right mccrick. my boss don't wanna pay for it. anyway, i will give points to everyone
0
 
LVL 19

Author Closing Comment

by:Kash
ID: 34926116
the problem stills stands
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
VLan and Voice Vlan 5 84
Browsing webpage problem on Mac 6 77
MAC Book Pro Keyboard/Trackpad 3 104
Apple macbook will not count battery cycles 3 74
Even though Mac OS X has been around for many years now, certain well-liked and eminently useful software apps never made the jump from Mac OS 9 to Mac OS X. Ever used Word Perfect for Mac? Version 3.5 was the last version, built for Mac OS 9. Who c…
iCloud Drive was introduced after iOS 8 was launched last year. This drive is Apple’s online storage device that lets users sync their files and access them from all their Apple devices.   There is a lot of data that is not automatically backed up…
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…
How to Install VMware Tools in Red Hat Enterprise Linux 6.4 (RHEL 6.4) Step-by-Step Tutorial

710 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question