Link to home
Start Free TrialLog in
Avatar of Agrippa
AgrippaFlag for Netherlands

asked on

Exchange Limit - Warning

Hi All,

I have a problem. A user receives a limit warning from Exchange 2003. I do not want this warning, however when I look at the users limits, they are all blank, so on the user in AD there is no limit. In Exchange System Mananger the default is also blank.

What triggers this warning? How can I disable that?

Thankx!
Avatar of Loftbug
Loftbug

How to disable mailbox size limit warning messages on a computer that is running Exchange Server 2003 or Exchange 2000 Server

http://support.microsoft.com/kb/824312
Avatar of Agrippa

ASKER

Hi Loftbug,

ok, that works, but that creates another problem. Although the messages disappear, the limits still stand. So at the time that a prohibit send / receive occus we will not be notified. We need to kill the actual limits.
Avatar of Alan Hardisty
There are two limits set - the default is the store limit and if that is not used, then the personal limit set in ADUC applies.

As you have stated that the ADUC is blank, this means that the default store limit will be in force.

If you want to have no limit - set the user to not use the Default Store limit in ADUC and then set the limits to empty.

For more reading:

http://www.petri.co.il/setting_mailbox_limits.htm
Avatar of Agrippa

ASKER

Please see the JPGs. No limits are set, but still a warning message appears.
userad.jpg
store.jpg
Have you changed anything recently and have you rebooted the server since changing any settings?
Avatar of Agrippa

ASKER

Nothing has changed recenly, server rebooted yesterday
How big is the user's mailbox at present that is receiving the warning?
Avatar of Agrippa

ASKER

2GB exactly
ASKER CERTIFIED SOLUTION
Avatar of Alan Hardisty
Alan Hardisty
Flag of United Kingdom of Great Britain and Northern Ireland image

Link to home
membership
This solution is only available to members.
To access this solution, you must be a member of Experts Exchange.
Start Free Trial
Avatar of Agrippa

ASKER

The solution through the tool in the link worked!

Ik set the limit to 6GB.

Thankx!
Should keep them happy for a while!

Thanks for the points.

Alan