[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 795
  • Last Modified:

OS X 10.4.11 SMB to windows not connecting

Im trying to connect my Max OS X 10.4.11 to the windows 2008 shares that we have, all the other Mac's connect fine using Snow Leopard 10.6 works no problems at all SMB://191.168.1.x click connect but the one no matter what I do will have it.

Here is my SMB.conf file config if you can assit it would stop me tearing my hair out..

; Template configuration file for smbd.
; ============================================================================
; For the format of this file and comprehensive descriptions of all the
; configuration option, please refer to the man page for smb.conf(5).
;
; The following configuration should suit most systems for basic usage and
; initial testing. It gives all clients access to their home directories and
; allows access to all printers specified in /etc/printcap.  It also provides
; a public share point for generally exporting stuff.
;
; Some things to check out:
;
; 1: Make sure that the user specified in "guest account" exists. Typically
;    this will be a user that cannot log in and has minimal privileges.
;    Often the "nobody" account doesn't work (very system dependant).
;
; 2: You should consider the "security =" option. See a full description
;    in the main documentation and the smb.conf(5) manual page
;
; 3: Look at the "hosts allow" option, unless you want everyone on the internet
;    to be able to access the shares you export here.
;
; 4: If you want to support printers, add/uncomment the relevant entries.
;
[global]
  guest account = nobody
  map to guest = bad user
  security = share
  encrypt passwords = yes
  auth methods = guest opendirectory
  passdb backend = opendirectorysam guest
  printer admin = @admin, @staff
  server string = Mark's Mac
  unix charset = UTF-8
  display charset = UTF-8
  dos charset = 437
  use spnego = yes
  client ntlmv2 auth = no
  os level = 8
  defer sharing violations = no
  vfs objects = darwin_acls
  brlm = yes
  include = /var/db/smaba/smb.shares
  workgroup = Ziggurat
; Using the Computer Name to compute the NetBIOS name.  Remove this comment to override
  netbios name = Marks-Mac
[homes]
   comment = User Home Directories
   browseable = yes
   read only = no
[myusername]

      path = /home/myusername
;      available = yes
;      browseable = yes
      guest ok = yes

available = yes
browsable = yes
public = yes
writable = yes

[File System]
path = /
available = yes
browsable = yes
public = yes
writable = yes

;[public]
;   path = /tmp
;   public = yes
;   only guest = yes
;   writable = yes
;   printable = no

[printers]
  path = /tmp
  printable = yes


Cheers all
0
stevem200872
Asked:
stevem200872
  • 3
2 Solutions
 
mmarketingCommented:
try using smb in normal case: smb://191.168.1.x
0
 
stevem200872Author Commented:
it is in lowercase sorry I used capitals above but yes its in lowercase I can confirm.

I have also tried smb://192.168.1.x/sharename

I have tried username smb://192.168.1.x/sharename

HELPPP
0
 
stevem200872Author Commented:
i have found what the problem was, it was Windows 2008 server domain security needed to be basic.
0
 
stevem200872Author Commented:
I solved it myself in the end
0

Featured Post

Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now