Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 358
  • Last Modified:

Sharepoint 2010

I have just recently installed MS SharePoint 2010 Enterprise on a server here.  The install has gone successfully and I have followed instructions via the MS book on configuring and administering sharepoint 2010 after attending a class. Installed with server 2008 R2  I have a weird issue.  I can't login to my sharepoint site collection on the local server, doesn't matter what account I try.  I can access the stie collection from my local machine though.
Central Administration gives me no issues when logging into it with the same SP_Admin account.  This account has full admin rights on the local machine.  Also it keeps prompting me every time I want to log into the site, but I think I have figured that out by adding my site to the local intranet section in IE.  Does anyone have any ideas of why it will not let me log into my site collection on the local server I have this installed on?   Any tips would be helpful, thank you.
0
ded2545
Asked:
ded2545
  • 3
  • 2
1 Solution
 
Christopher WhiteSenior EngineerCommented:
Hi

is this site on port 80 ?
if you create another web application on another port do you still have the same problem?
If not it most likely related to an update to IE 8 (Which is what i am guess you have on the box)

More on the topic if you find this to be the case.
 http://support.microsoft.com/kb/896861

(side note)
Double check its in your trusted sites/ Check it has not been added to restricted sites some how.

0
 
ded2545Author Commented:
The site is on port 80.  I have tried recreating the web application as well.  I'm pointing my finger at IE8 as well.  I'll check on the restricted sites as well.
0
 
Christopher WhiteSenior EngineerCommented:
If you find that it is just port 80. Then follow Method 2
 
http://support.microsoft.com/kb/896861 

0
 
ded2545Author Commented:
This is what fixed my issue.... kb896861

1.      Set the DisableStrictNameChecking registry entry to 1. For more information about how to do this, click the following article number to view the article in the Microsoft Knowledge Base:
281308  (http://support.microsoft.com/kb/281308/ ) Connecting to SMB share on a Windows 2000-based computer or a Windows Server 2003-based computer may not work with an alias name
2.      Click Start, click Run, type regedit, and then click OK.
3.      In Registry Editor, locate and then click the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\MSV1_0
4.      Right-click MSV1_0, point to New, and then click Multi-String Value.
5.      Type BackConnectionHostNames, and then press ENTER.
6.      Right-click BackConnectionHostNames, and then click Modify.
7.      In the Value data box, type the host name or the host names for the sites that are on the local computer, and then click OK.
8.      Quit Registry Editor, and then restart the IISAdmin service.
0
 
ded2545Author Commented:
I found this myself.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now