Solved

Problem with WIndows 7 SBS 2003 my document redirection and the fact its a Laptop

Posted on 2011-02-15
2
323 Views
Last Modified: 2012-05-11
I'm about ready to choke a chicken over this issue.  First, after much reading I was under the impression my issue was because of roaming profiles for my sales guys; However, after a little more testing I believe the issue is the fact that the computer is a laptop.  

So, my issue is when the salesmen login hardwired into the network they have their documents, but as soon as you unplug the computer the documents are gone.  There isn't an offilne copy on their computer.  The laptop is a windows 7 pro.

We have two new windows 7 pro desktops and the users were not setup under the mobile profile in sbs 2003 r2.  I have changed one of the sales guys back to the user template like the other windows 7 users and still the same issue.  I created a new account with just user permissions and get the same issue with document redirection.  I have gone to a windows  7 desktop and unplugged the network cable and the documents for the user are still stored locally.
Since the document redirection is working the way I want for that user I logged them into the win 7 laptop and as soon as I unplug the cable they have the same issue.  With this said it has to be the fact that it is a laptop.  Now my question is how and where do I fix this?  It is a fresh install of windows 7 pro.  To be more specific.  It is a Dell Studio from Best Buy that had windows Home on it and was upgraded with the anytime upgrade card.  I tried a clean install with just win 7 pro but the anytime upgrade key would not work like that.  I was forced to install home and upgrade again.
0
Comment
Question by:squashie8
2 Comments
 
LVL 6

Accepted Solution

by:
CrowaX earned 500 total points
ID: 34897102
You should start by double checking the offline files option is enabled on the laptop. Click start and type in "offline files" without the quotes and hit enter. Be sure offline files is enabled on the laptop.
0
 

Author Closing Comment

by:squashie8
ID: 34897501
Thank you!  Ironically when I did that seach all of the options were greyed out.  It said Offline files had been enabled...the next line said Offline files were enabled but not active and need to restart.  Yesterday I had enabled them through group policy on the local machine.  Obviously that way there was no message to restart.  Duh!  Thanks again it works.
0

Featured Post

Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

By default the complete memory dump option is disabled in windows . If we want to enable the complete memory dump for a diagnostic purpose, we have a solution for it. here we are using the registry method to enable this.
While working, an annoying popup showing below will come and we cannot cancel or close it form the screen. The error message will come again and again.
This Micro Tutorial will give you a introduction in two parts how to utilize Windows Live Movie Maker to its maximum editing capability. This will be demonstrated using Windows Live Movie Maker on Windows 7 operating system.
This Micro Tutorial will give you a basic overview of Windows Live Photo Gallery and show you various editing filters and touches to photos you can apply. This will be demonstrated using Windows Live Photo Gallery on Windows 7 operating system.

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question