Outlook 2007 receives messages in plain text

My version of Outlook 2007 receives messages in plain text and I want it to be in HTML.

When I compose messages it always shows up as HTML.

I have gone to Tools, then Options, and chose the Mail format Tab.  Chose HTML format, then went to the button under that selection and make sure the HTML format options are set.

Any idea what I should try?

THanks!
insanegainAsked:
Who is Participating?
 
discgmanConnect With a Mentor Commented:
Make sure this setting is not enabled...

Tools > Trust Center > Email Security > uncheck 'read all messages as plain text'
0
 
discgmanCommented:
So if you sent an email to yourself in HTML it comes back plain text? Or are these emails from others who might be using plain text?
0
 
insanegainAuthor Commented:
Definetly not users choosing to use plain text as I receive these same messages on another computer.

As for sending the message from the same computer they come back as plain text but on other computer they come in as html
0
 
insanegainAuthor Commented:
This was it thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.